Notices
Series I Trouble Shooting This is the place to learn more about or discuss any issues you're having with your RX-8

How to start your car when it wont start

Old 04-05-2015, 04:40 AM
  #76  
New Member
 
Join Date: Oct 2012
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Hey what's up guys, I'm having the same issues that : robertsrx8, is having. Minus, the security issues.. I need Help. I live in Minot Nd, and don't have any resources around here.. I can get it to start after a long drawn out issue, of some thing just like the motor flooding it's self out. Again and again And again.. 2006 Mazda RX8.
ANY SUGGESTIONS PLS INFORM ME..
asap.. thanks DC01
DC01 is offline  
Old 04-05-2015, 10:34 AM
  #77  
wcs
no agenda
iTrader: (2)
 
wcs's Avatar
 
Join Date: Feb 2005
Location: Ontario
Posts: 5,057
Received 9 Likes on 8 Posts
Originally Posted by DC01 View Post
Hey what's up guys, I'm having the same issues that : robertsrx8, is having. Minus, the security issues.. I need Help. I live in Minot Nd, and don't have any resources around here.. I can get it to start after a long drawn out issue, of some thing just like the motor flooding it's self out. Again and again And again.. 2006 Mazda RX8.
ANY SUGGESTIONS PLS INFORM ME..
asap.. thanks DC01

I read this to my wife and she says "yes"
wcs is offline  
Old 04-11-2015, 05:43 AM
  #78  
New Member
 
Join Date: Oct 2012
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Hey what's up ??
I thought this Web site would help me out especially since every one here has the same damn car as I do.. I need some feed back.. people.... any ideas... but my original post... once I get the motor to start it will run for 5 to 10 mins. And then shut off... then will not Start again... ****'s me Off ... bad . This happens repeativly
DC01 is offline  
Old 04-13-2017, 07:25 AM
  #79  
Registered
 
Join Date: Jun 2015
Posts: 191
Received 0 Likes on 0 Posts
Can't we collectively just make a big process tree going step by step to identify why the car won't start? Like testing the starter, battery, plugs, coils, wires, compression, and so on. I've heard a garage tell me that my engine is completely toast aka suffers from compression loss. It barely started.

Then it turned out that the original 2kw starter was bad, and a new 2kw starter significantly improved starts. According to a battery tester my battery should be replaced as it lost alot of cranking amps and doesn't have enough voltage/amps to make the coils work properly and therefore not ignite the mixture in the engine or something like that. A sensor seems to be faulty, which makes the car run richer than it should so it's flooding itself during starts.

Fixed half of these issues and the car starts like it used to without any effort and reaches 240km/h on GPS stock. Just saying.
TomX8 is offline  
Old 04-23-2017, 07:35 PM
  #80  
Registered
 
Join Date: Apr 2017
Posts: 29
Likes: 0
Received 0 Likes on 0 Posts
Crank no start after rebuild

Can't seem to post a new thread, so I'm trying this - don't shoot me I have read every page on starting problems and can't figure this out.

I have a 2007 RX8 and just rebuilt the (6-port) motor. It cranks, but does not start.
The combustion chamber does not seem to be getting fuel - I know this because after cranking repeatedly and pulling out the spark plugs, the plugs are not wet with fuel.

Has spark (checked each wire with spark plug tester).

Before the rebuild the motor did sputter to life once, so I know all the systems work.
We rebuilt it and put everything back together. Checked wiring diagrams for the injector plugs. All the fuses are good. The security system warning light is not on. I've reset the ECU using the brake pedal pumping method x20. Compression seems to be good (though I've not actually tested it) because we get a good sneeze out the plug hole if the plug is not in when cranking.

So on the no fuel to combustion chamber thing:
- Fuel pump works (pulled off fuel hose, gas gets pumped out)
- Checked power at one of the injector wire connectors, and one of the wires has 12v when the car is on

Any ideas?
JonathanC is offline  
Old 05-18-2017, 10:12 PM
  #81  
New Member
 
Join Date: Jul 2016
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Unhappy Need help asap!!!

Okay so here's the breakdown
Had an engine light check P2259 and P2070
But then my ac compressor clutch locked so I had new compressor installed and then after that my engine would turn on and then cut off. So I did more research and I cleaned up my secondary shutter valve now I put it all back together and and when I went to turn it on it sounded like my engine is flooded. Went through the whole process and now it turns on revs really high then turns off but when it's on for like 3 seconds it makes a high squeaky sound super high. I lost so much hope I need help to fix it !! This is the only way I can post it on here. I don't know if I need t replace the shutter valve and the AIR valve but they are so expensive I just need to be told what to do from people who actually have messed with an Rx8

Btw it's a 2004 Mazda Rx8 automatic :/
But foreal need help!

Last edited by jescobar6; 05-18-2017 at 10:15 PM.
jescobar6 is offline  
Old 05-19-2017, 12:52 PM
  #82  
WENTGERMAN
Thread Starter
iTrader: (6)
 
shadycrew31's Avatar
 
Join Date: Apr 2008
Location: Burbs,PA
Posts: 5,805
Likes: 0
Received 15 Likes on 12 Posts
Originally Posted by JonathanC View Post
Can't seem to post a new thread, so I'm trying this - don't shoot me I have read every page on starting problems and can't figure this out.

I have a 2007 RX8 and just rebuilt the (6-port) motor. It cranks, but does not start.
The combustion chamber does not seem to be getting fuel - I know this because after cranking repeatedly and pulling out the spark plugs, the plugs are not wet with fuel.

Has spark (checked each wire with spark plug tester).

Before the rebuild the motor did sputter to life once, so I know all the systems work.
We rebuilt it and put everything back together. Checked wiring diagrams for the injector plugs. All the fuses are good. The security system warning light is not on. I've reset the ECU using the brake pedal pumping method x20. Compression seems to be good (though I've not actually tested it) because we get a good sneeze out the plug hole if the plug is not in when cranking.

So on the no fuel to combustion chamber thing:
- Fuel pump works (pulled off fuel hose, gas gets pumped out)
- Checked power at one of the injector wire connectors, and one of the wires has 12v when the car is on

Any ideas?
Wow you did your homework, this is a joke thread but I would suggest sucking in some premix through the service port while cranking, 1 oz per port, they are located on the LIM and have two nipple caps on them 04/05 or have a hose on each port routed out in the 06+. Also I am sure you aren't doing this but just in case... Don't depress the gas pedal while cranking.
shadycrew31 is offline  
Old 08-17-2017, 06:00 AM
  #83  
Registered
 
Join Date: Jun 2015
Posts: 191
Received 0 Likes on 0 Posts
What a waste of sticky space.

This entire Forum is all about cars that have ruined engines, wat did you expect? It's because of People like you who tell everyone to use the search button instead of giving solid advice that the Forum is more full of 'use the ******* search' instead of actual answers to their Problem.
TomX8 is offline  
Old 09-16-2017, 05:18 PM
  #84  
New Member
 
Join Date: Sep 2017
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
2007 Rx8 won't start help plz

I have a 2007 with only 82k miles on it. The other day I started it up and went to work. I was running a little late so I didn't get to warm it up. I drove 7 miles then stopped at a stop light and all the sudden the car died and would not start back up and has not started since. The car didn't make any noises when it died it seemed like it just stalled out. Now it will turn over but will not start. Any ideas on what this could be. I did have an evap sensor light on and after the even now I have these codes up P2259, P0661 P0037 P0031 P0443. Any help would be appreciated.
Josh Niblett is offline  
Old 11-26-2017, 12:00 AM
  #85  
New Member
 
Join Date: Nov 2017
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Sos

Last week when I was coming home from work there was a lot of traffic and unfortunately, I live in a very steep hill. I tend to press the clutch and the gas pedal so the car wont back on me when I drive, to make long story short traffic cleared up and I was in first gear, around 2500 to 2800 RPM I switched it to second gear. Unfortunately it did not let me, slowly came to a stop I turned on the emergency light (did not wont to cause a accident) clutch pedal was all the way to the floor and would not let me put it in any gear, (engine sounded Fine). Decided to turne off the engine, after a few pumps on the clutch pedal it seemed like it came back to life, I was able to put it in first gear again (engine was still off) and tried to turn the car back on but it would only crank, after a few more attempts my first thought was that the engine flooded.
Towed the car home and did a little investigation on how to deflood the engine with no luck with that I started looking into other things like master cylinder (this because when I was doing the procedure of deflooding engine, the clutch pedal got really flimsy again like when it first died on me .
Any ideas on what it can be, greatly appreciated
Gil1985 is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
delicious_dallan
New Member Forum
6
11-10-2016 06:38 PM
dbarber
Series I Trouble Shooting
14
07-25-2015 01:34 PM
T_Mags
New Member Forum
9
07-24-2015 11:29 AM
Bomba
RX-8 Discussion
0
07-22-2015 06:46 AM
Kangarhew
New Member Forum
1
07-18-2015 08:27 PM


Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: How to start your car when it wont start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.