Notices

The new softare logs me out.

 
 
 
 
Old 02-02-2009, 02:22 PM
  #1  
Bland
Thread Starter
 
8is>enuff's Avatar
 
Join Date: Apr 2004
Location: New Jersey
Posts: 856
Likes: 0
Received 0 Likes on 0 Posts
Question The new softare logs me out.

I have had trouble staying logged in since the new software was implemented. Yes, I check the "remember me" box, but every so often I get logged off. It seems to happen randomly.

It most recently happened when I clicked the "back" button after viewing a thread. Also, when I launch the site, there's about a 50/50 chance I'm still logged in from my previous log in.

I'm running Firefox 3.0.5. Anyone else having issues?
8is>enuff is offline  
Old 02-02-2009, 03:24 PM
  #2  
Administrator
 
zoom44's Avatar
 
Join Date: Jul 2002
Location: portland oregon
Posts: 21,900
Received 90 Likes on 67 Posts
must be a cookie problem. im using the same firefox and not seeing the issue- so far
zoom44 is offline  
Old 02-02-2009, 07:39 PM
  #3  
Asshole for hire
iTrader: (1)
 
Join Date: Jun 2006
Location: Colfontaine, Belgium
Posts: 3,214
Likes: 0
Received 1 Like on 1 Post
i have had the issue intermittently. i havent paid enough attention to narrow it down, but i think its likely it only happens at work on the gov/mil machines. which is no big deal. i'll pay attention tomorrow and see at home
paulmasoner is offline  
Old 02-02-2009, 08:04 PM
  #4  
I don't buy Kool-Aid
 
DOMINION's Avatar
 
Join Date: Apr 2004
Location: Vegas Baby!
Posts: 8,823
Likes: 0
Received 0 Likes on 0 Posts
I see the problem here. He said; "softare" that might have something to do with it
DOMINION is offline  
Old 02-02-2009, 08:07 PM
  #5  
I zoom therefore I am.
 
laythor's Avatar
 
Join Date: Mar 2007
Location: San Jose, CA
Posts: 4,919
Likes: 0
Received 5 Likes on 5 Posts
FF 3.0.5 with noscript running.. no issues.
laythor is offline  
Old 02-03-2009, 09:41 AM
  #6  
Bland
Thread Starter
 
8is>enuff's Avatar
 
Join Date: Apr 2004
Location: New Jersey
Posts: 856
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by DOMINION View Post
I see the problem here. He said; "softare" that might have something to do with it
Oh whoops. Well at least it's not a hardare problem.

It happened again this morning.
8is>enuff is offline  
Old 02-03-2009, 10:27 AM
  #7  
Pew Pew Pew
iTrader: (10)
 
J8635621's Avatar
 
Join Date: Jun 2007
Location: Waco
Posts: 6,345
Received 71 Likes on 55 Posts
Maybe someone has been watching **** on your computer and has been trying to cover their tracks by deleting cookies. That was my problem.
J8635621 is offline  
Old 02-12-2009, 02:26 PM
  #8  
Bland
Thread Starter
 
8is>enuff's Avatar
 
Join Date: Apr 2004
Location: New Jersey
Posts: 856
Likes: 0
Received 0 Likes on 0 Posts
My cookies are fine. This is the only site where I experience the problem (and I'm the only one who watches **** on my computer - I hope).

I have to log in every time I visit the site, and sometimes it'll just log me out when I click on a thread. I can't tell you how annoying the ads on the side of the page area, and I can do without seeing everyone's signatures.

Dang it. I can't be the only one with this problem. I'm going to try to download the newest Firefox again.
8is>enuff is offline  
Old 02-12-2009, 09:22 PM
  #9  
Registered
 
Shifty Devil's Avatar
 
Join Date: Aug 2005
Location: Champaign, IL
Posts: 222
Likes: 0
Received 0 Likes on 0 Posts
Same problem here with latest Firefox on a personal laptop. Sometimes opening thread links in new tabs doesn't carry over the log-in, sometimes it does. I just had several tabs open on different threads and all showed logged-in, refreshing a tab showed logged-out except for the original tab. The PC did go to sleep while the tabs were open so I don't know if that has anything to do with it. I haven't tried deleting site cookies yet.
Shifty Devil is offline  
Old 02-15-2009, 08:30 AM
  #10  
Zoom x 2
 
Join Date: May 2008
Location: 209
Posts: 365
Likes: 0
Received 0 Likes on 0 Posts
This happens to me at work. Only for this site, but at home..everything is fine. Odd. =(
XlYesterdaYlX is offline  
Old 03-01-2009, 03:47 PM
  #11  
Registered
 
Shifty Devil's Avatar
 
Join Date: Aug 2005
Location: Champaign, IL
Posts: 222
Likes: 0
Received 0 Likes on 0 Posts
I still have to log in almost every time I go to my usercp page. I read those new posts then went to "Quick Links/Today's Posts". I usually go through the list and open each of those threads I intend to check in new tabs (Firefox), so I can get a large collection of tabs to read. I had been reading threads for a while and noticed that when I clicked to go to a "page 2" of one that I was now logged out. Going to my UserCP again prompted me to log in again. Apparently if I don't do something to show I am still active on the website, like request a page, it logs me out. I don't know how long the inactivity has to be but I would guess and hour or less. This sucks as many of the threads I read through the "Today's posts" link are going to only be one page, or the last page and don't require a page request to read more. That means I can be on-site reading quite a bit without being active for the required time. I don't know why this was changed with the new software update, but I don't like it. I don't like the login each time I visit and especially don't like the short time limit on activity. Why was this changed?
Shifty Devil is offline  
Old 03-01-2009, 03:59 PM
  #12  
Mod is as Mod does.
iTrader: (1)
 
StealthTL's Avatar
 
Join Date: Mar 2003
Location: A Pacific Island.
Posts: 7,153
Received 33 Likes on 29 Posts
Did you click the 'remember me' next to the login?

S
StealthTL is online now  
Old 03-02-2009, 02:20 PM
  #13  
Registered
 
Shifty Devil's Avatar
 
Join Date: Aug 2005
Location: Champaign, IL
Posts: 222
Likes: 0
Received 0 Likes on 0 Posts
Yes. The login page inserts my info but I still have log in if I am inactive for a period of time.
Shifty Devil is offline  
Old 03-02-2009, 03:07 PM
  #14  
:( traded in my 8
 
mkztg's Avatar
 
Join Date: Jul 2005
Location: Ft Sill OK
Posts: 319
Likes: 0
Received 0 Likes on 0 Posts
I had this problem using IE8 (beta) on the Windows 7 beta. I figured out it was the Norton 360 beta clearing out all my cookies, then I got rid of it. Are you using IE8 or Norton 360?
mkztg is offline  
Old 03-05-2009, 12:07 PM
  #15  
Registered
 
Shifty Devil's Avatar
 
Join Date: Aug 2005
Location: Champaign, IL
Posts: 222
Likes: 0
Received 0 Likes on 0 Posts
Yeah, this laptop came with N360 on it and I have been planning to uninstall it, just haven't gotten around to it. Right after activating it the 32-bit version of IE failed with a corrupt folder. I had to run the 64-bit version and not everything works with it, like Flash videos (you-tube). Thanks for the info, Ill check the settings to see if anything there will fix it but I am using Firefox and it worked fine until the site update.
Shifty Devil is offline  
Old 03-05-2009, 03:16 PM
  #16  
Administrator
 
zoom44's Avatar
 
Join Date: Jul 2002
Location: portland oregon
Posts: 21,900
Received 90 Likes on 67 Posts
gawd i hate norton. nothing but problems for me on 2 succesive PCs and a half dozen or more versions. wont ever use again.
zoom44 is offline  
Old 03-05-2009, 04:08 PM
  #17  
Bland
Thread Starter
 
8is>enuff's Avatar
 
Join Date: Apr 2004
Location: New Jersey
Posts: 856
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by mkztg View Post
I had this problem using IE8 (beta) on the Windows 7 beta. I figured out it was the Norton 360 beta clearing out all my cookies, then I got rid of it. Are you using IE8 or Norton 360?
Nope. Firefox 3.0.6 and Kaspersky. It still happens at random. I don't really notice it until I see the ads all over the place (if you're not a logged-in member there are lots of ads all over the pages).

I'm pretty sure it is one of my settings, but the weird thing is this is the only site I have problems with and it's only on my work computer.

I'm about to update to Firefox 3.0.7. I'll report back.
8is>enuff is offline  
Old 03-08-2009, 04:49 PM
  #18  
Registered
 
shazy's Avatar
 
Join Date: Oct 2008
Location: Montreal,QC
Posts: 2,256
Likes: 0
Received 0 Likes on 0 Posts
Just use IE 7 and you are good to go.
shazy is offline  
Old 03-23-2009, 07:11 PM
  #19  
05 RX8 Sold///05 Evo VIII
iTrader: (5)
 
viprez586's Avatar
 
Join Date: Feb 2009
Location: New Berlin, WI
Posts: 457
Likes: 0
Received 0 Likes on 0 Posts
I love FF IMO.
No script is great for blocking crap you don't want slowing down your browser or opening ads.
Here's the scripts I'm currently blocking:
internetbrands.com
postrelease.com
jbrlsr.com
quantserve.com
doubleclick.net


Maybe one of these I should not block to keep me logged in?
viprez586 is offline  
Old 03-23-2009, 07:56 PM
  #20  
Low is a lifestyle
 
luv4eternity's Avatar
 
Join Date: Mar 2008
Location: Sunnyvale, CA
Posts: 416
Likes: 0
Received 0 Likes on 0 Posts
check if u have "clear data when closing window" under settings/preferences....that might be your problem...
luv4eternity is offline  
Old 03-24-2009, 09:14 AM
  #21  
Bland
Thread Starter
 
8is>enuff's Avatar
 
Join Date: Apr 2004
Location: New Jersey
Posts: 856
Likes: 0
Received 0 Likes on 0 Posts
It is unselected but thanks. I've learned to just deal with it.
8is>enuff is offline  
Old 04-17-2009, 04:39 PM
  #22  
MeanRX8
iTrader: (2)
 
Bighurk's Avatar
 
Join Date: Jun 2008
Location: Downtown L.A.
Posts: 376
Likes: 0
Received 0 Likes on 0 Posts
try this

Attached Thumbnails The new softare logs me out.-untitled-1.jpg  
Bighurk is offline  
Old 04-20-2009, 01:09 PM
  #23  
Bland
Thread Starter
 
8is>enuff's Avatar
 
Join Date: Apr 2004
Location: New Jersey
Posts: 856
Likes: 0
Received 0 Likes on 0 Posts
Thanks but it hasn't logged me out in a while. I'm going to go ahead and assume it was magic.
8is>enuff is offline  
 
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Digitz0070
Series I Exterior Appearance and Body Kits
6
10-07-2015 12:43 PM
cliffkemp
Series I Trouble Shooting
7
10-03-2015 11:11 PM
GK1707
RX-8 Parts For Sale/Wanted
0
09-27-2015 07:33 PM
Brettus
Series I Engine Tuning Forum
35
09-15-2015 10:14 AM
projectr13b
Series I Do It Yourself Forum
1
09-06-2015 01:04 PM


Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: The new softare logs me out.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.