Notices
Series I Trouble Shooting This is the place to learn more about or discuss any issues you're having with your RX-8

My Rx8, strange Noice (Whistle) no Belt.

Old 09-25-2015, 12:34 PM
  #1  
New Member
Thread Starter
 
Join Date: Aug 2015
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
Smile [Fixed] My Rx8, strange Noice (Whistle) no Belt.

Hi Guys, i have a huge problem with my 8.

Details to my 8, i got 57787Miles its Build in 2005.


I drive at evening, and without any reason some noise comes very loud.
I have checked already the Belt, the accurator and try to locate the noise.
But i canīt locate it.

The Noise comes with Huge Power Problems and overheating Problem.

I dont can go over 6500rpm, if i hold the rpm at 6500 the car will go in minutes (1-2) overheating.

The Sound comes from 0800rpms to 1200rpms then from 3200rpm to 3800rpm.
The Noice come in Idle, with Clutch pressed and without.
If i drive the noise is on the rpms i did write above.

If i let the car running in stand, its dont getting overheating but if the car is on normal temperature the noice is there without do anything.



Hope some of you can Help me, the only thing i done on the Car before i the noise comes the first time.
Is i do the first time Premix, with very small ammount of oil.


Only Fail Code is P0410 but the Seconday Air Pump works finde on Cold start i can hear it. (after 1min its quiet)


Video of the Noise:
Video of the Noise 2:
Video of the Noise 3:
Video of the Noise 4:




thanks for Helping me out, if you got some ideas i will try it and do some video clip of it.

Last edited by tommy26Germany; 09-27-2015 at 03:59 PM.
tommy26Germany is offline  
Old 09-25-2015, 03:50 PM
  #2  
Chief Meteobraptologist
iTrader: (1)
 
Loki's Avatar
 
Join Date: Jun 2009
Location: Montreal
Posts: 4,653
Received 303 Likes on 270 Posts
Afraid I can't help, but after a recent track day I have much quieter version of the same noise that comes on around 3500 rpm, similar to you. It's more like a hum. Watching this thread for more info...
Loki is offline  
Old 09-25-2015, 03:57 PM
  #3  
New Member
Thread Starter
 
Join Date: Aug 2015
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
For you what i have done until now:

Remove Both Belts and let the Car run for short time, the noise is still there.
-so i can say its not the AC, accurator or something from this.

Checked for Vaccum leak (will do this again with smoke test)
-Cheked it with an OBDII Bluetooth Adapter,(Vaccum 14.4)

Checked Plugs, Coils they are 10000km (6000miles) old, they looks good.

What i will check this Weekend.
One Idea a friend got, he thinks my Cat is blocked and the exhaust searching other way to freedom and maybe this will make this noise and power problem.

Last edited by tommy26Germany; 09-25-2015 at 04:01 PM.
tommy26Germany is offline  
Old 09-26-2015, 04:19 AM
  #4  
Registered
 
Join Date: Sep 2015
Location: Palm Beach, FL
Posts: 31
Likes: 0
Received 0 Likes on 0 Posts
Tommy, just curious - and I could be way off base here, but have you checked the water pump & t'stat? If the bearings are worn, the pulley could be sticking/squealing. Alternatively, the whistling and overheating could be unrelated yet coincidental - whistling caused by one problem, overheating maybe by sticking t'stat. Just throwing ideas out there...
Tyler Simpson is offline  
Old 09-26-2015, 04:35 AM
  #5  
New Member
Thread Starter
 
Join Date: Aug 2015
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
Hi Tyler,

Thanks for throwing ideas, may you have some i dont get

I only have checked the Watterpump by hand also remove belts.
And spin the pulleys with hand.

No Noise is comming.

(I also removed the Belts and let the car run, the noise is still there)


To the Overheating problem, if i let the Car running in idle for 5Hours no overheating problem.

Only if i drive and hold RPMs on 6500, i cant get over no way.
But if i drive under and dont go on 6500RPMs, only the Noise(Chirping Sound) its the problem.

The tstat i dont checked, i will write it on my todo list.


Yesterday Night i have checked, try to check for a vaccum leak with Smoketest.
Damn pulled out the wrong Pipe and some coolant burned my hand....




I will never ever put out something, if the engine is hot.
tommy26Germany is offline  
Old 09-26-2015, 08:39 PM
  #6  
Modulated Moderator
iTrader: (3)
 
dannobre's Avatar
 
Join Date: Feb 2004
Location: Smallville
Posts: 12,809
Received 97 Likes on 94 Posts
If you disconnect and plug the vac line to the SSV actuator does the noise stop?
dannobre is online now  
Old 09-27-2015, 01:34 AM
  #7  
New Member
Thread Starter
 
Join Date: Aug 2015
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
Thumbs up [Fixed] My Rx8, strange Noice (Whistle) no Belt.

Thank you for your Help.

I found the Leak

Under the intake, is some solenoid they was very lose, if i move it the noise will go on and off.
Only bad think is to get this out, i must unbuild the "intake manifold" << hope its right word.

Never done this before, but its cool just learn something new



Last edited by tommy26Germany; 09-27-2015 at 03:58 PM. Reason: Found the Problem
tommy26Germany is offline  
Old 09-27-2015, 04:13 AM
  #8  
New Member
Thread Starter
 
Join Date: Aug 2015
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
@dannobre

I have checked the Line form the SSV if i unplug it nothing happend, on this line ins no pressure i can breathe in and out to this line.
I have done little Smoke test on it, if i blow some smoke in it they comes out on the Solenoids


I hope i have understand you right

Picutre:






I have also checked Failure Codes with Tourqe and look at the
Pressure in idle 14.8.

Tourqe give me many of data, i cant understand all of it.
Maybe some of the Data help, to get near the Problem.
tommy26Germany is offline  
Old 09-27-2015, 09:06 AM
  #9  
New Member
Thread Starter
 
Join Date: Aug 2015
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
@dannobre

I have checked your idea, but nothing happens if i pull the vac line.

We have try some smoke test, just every vacuum line we get.
On the line you said, i can breathe throw it, no pressure on it.



I hope get some more time to check the tstat.


Today i have also checked the Plugs and coils, all of them looks fine.

Before this problem come, we have premix the car with 1:300.
After Premix, (1Hour) we drive like i said just arround, then the noise comes the first time.

May i have do premix wrong, or is this a bad site effect of premix a car?
(I already refuel it full with new gas)
tommy26Germany is offline  
Old 09-28-2015, 09:53 PM
  #10  
Registered
 
Join Date: Sep 2015
Location: Palm Beach, FL
Posts: 31
Likes: 0
Received 0 Likes on 0 Posts
Glad you've found the culprit... i'm no expert, but hopefully this is the cause of the overheating as well somehow..
Tyler Simpson is offline  
Old 09-29-2015, 10:29 AM
  #11  
1% evil, 99% hot gas.
iTrader: (21)
 
wankelbolt's Avatar
 
Join Date: Nov 2007
Location: Forest Hill, MD
Posts: 1,060
Received 58 Likes on 45 Posts
Originally Posted by tommy26Germany View Post
I found the Leak

Under the intake, is some solenoid they was very lose, if i move it the noise will go on and off.
Only bad think is to get this out, i must unbuild the "intake manifold", hope its right word.
Good job, Tommy. That's the EVAP purge solenoid. It goes bad so you might want to replace it while you have the upper intake manifold off the car.
wankelbolt is offline  
Old 09-29-2015, 10:33 AM
  #12  
1% evil, 99% hot gas.
iTrader: (21)
 
wankelbolt's Avatar
 
Join Date: Nov 2007
Location: Forest Hill, MD
Posts: 1,060
Received 58 Likes on 45 Posts
wankelbolt is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
SupraG
RX-8's For Sale/Wanted
7
09-21-2015 12:09 AM
PlayInMyWoods
New Member Forum
2
08-08-2015 07:03 AM
Jmanie9515
New Member Forum
7
07-20-2015 07:29 PM
dmengel
New Member Forum
3
07-18-2015 09:35 AM
ironj221
Series I Trouble Shooting
2
07-16-2015 10:16 PM


Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: My Rx8, strange Noice (Whistle) no Belt.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.