RX8Club.com - View Profile: dannobre



dannobre dannobre is offline

Modulated Moderator

Visitor Messages

Showing Visitor Messages 1 to 7 of 7
  1. Richard Paul
  2. Eradicator
    06-12-2016 09:40 PM - permalink
    Eradicator
    Hi,

    I started a thread recently about the MOP: https://www.rx8club.com/series-i-tro...g-pump-262411/

    I linked to several of the existing threads I could find for reference. Unfortunately the images in those links aren't really clear on which bolts to release in order to reset the MOP. Would you please review the thread and post any guidance you can give?

    Thank you.
  3. Richard Paul
    06-01-2016 05:14 PM - permalink
    Richard Paul
    Richard Paul here, I'm looking to get in touch with "turbine"
    He made comments on my supercharger and we talked at seven stock one year.
    I tried PM but he has not responded. I know he doesn't post often so he may not visit the forum much. Is there a way that you can help get a message to him?
    Thank you much,
    Richard
  4. Blinkey
    05-30-2016 11:09 AM - permalink
    Blinkey
    Hi Dannobre.....
    Was hoping that you could shed some light on the problem that I'm having with my OMP. I've exhausted every thread on the forum and still no solution.
    History, 2004 rx8 completely stock in limp mode.
    Adjusted the sensor no change, pulled off the pump cleaned it, reset to zero, reinstalled, reset ECU, everything worked fine. started the car half a dozen times all good went to leave driveway for a test run...back into limp mode. Not sure which Direction to go. all connectors have been cleaned and I use dielectric grease.
    Still getting CEL 1688.
    I'm going to try adjusting the sensor again.
    Is it time for a new pump, clean line , clean oil injectors
    Mazda installed new motor only at 160000 mile? Currently 176000 mile...


    Any suggestions would be greatly appreciated.
  5. F4d3dxh3r0
    04-24-2016 06:39 PM - permalink
    F4d3dxh3r0
    I need my account activated please. Trying to put my rx8 up for sale. Thanks
  6. Ian_D
    04-12-2016 07:51 AM - permalink
    Ian_D
    Apologies, I thought I could change a thread title myself and I've now found out I need a mod to do it.

    Therefore, please, as a mod, change my thread title in the rotary swap forum here from 'building-thread-please-do-not-post' to 'Ian_D's 13B REW Swap Build Thread'.

    Thanks for your time & help.

    Ian
  7. ANIBALRX8
    01-26-2016 10:58 AM - permalink
    ANIBALRX8
    Hey this is Anibal my cell is 253-468-3848, I have tool and am of on thrusday and Friday but it going to rain on does day and I don't have a garage, I have a friend that has a canopy that I can get if you still want to do it, if not we can wait, so just let me know please.

About Me

  • About dannobre
    Location
    Smallville

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 05-25-2017 03:39 PM
  • Join Date: 02-07-2004

Friends

Showing Friends 1 to 10 of 24

All times are GMT -5. The time now is 06:48 PM.


All content Copyright 2017 by Internet Brands, Inc.