Audio/Headunit: Frequently Asked Questions! Have A Question? Look Here First! - Page 3 - RX8Club.com

Go Back  RX8Club.com > Series I Tech & Performance > Series I Interior, Audio, and Electronics
Reload this Page >

Audio/Headunit: Frequently Asked Questions! Have A Question? Look Here First!

Notices

Audio/Headunit: Frequently Asked Questions! Have A Question? Look Here First!

Old 05-17-2013, 08:43 AM
  #51  
Yank My Wankel
iTrader: (4)
 
Carbon8's Avatar
 
Join Date: Nov 2009
Location: Buffalo, NY
Posts: 2,216
Thanks: 0
Thanked 1 Time in 1 Post
Solid light blue wire in the factory radio harness
Carbon8 is offline  
Old 05-17-2013, 08:48 AM
  #52  
UK Owner
 
DannyJames's Avatar
 
Join Date: Apr 2013
Location: Manchester UK
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
I love you.
DannyJames is offline  
Old 05-17-2013, 08:55 AM
  #53  
Yank My Wankel
iTrader: (4)
 
Carbon8's Avatar
 
Join Date: Nov 2009
Location: Buffalo, NY
Posts: 2,216
Thanks: 0
Thanked 1 Time in 1 Post
No Homo
Carbon8 is offline  
Old 05-17-2013, 09:00 AM
  #54  
UK Owner
 
DannyJames's Avatar
 
Join Date: Apr 2013
Location: Manchester UK
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Hold that...

I don't seem to have a solid light blue wire coming from the factory radio harness?

DannyJames is offline  
Old 05-17-2013, 09:06 AM
  #55  
Yank My Wankel
iTrader: (4)
 
Carbon8's Avatar
 
Join Date: Nov 2009
Location: Buffalo, NY
Posts: 2,216
Thanks: 0
Thanked 1 Time in 1 Post
Apologies, its pink/black.

The metra kit its a blue wire.
Carbon8 is offline  
Old 05-17-2013, 09:08 AM
  #56  
UK Owner
 
DannyJames's Avatar
 
Join Date: Apr 2013
Location: Manchester UK
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
So the pink and black wire coming from that harness sends a 12v remote signal to the amp? Or is it a remote signal from ignition source for the headunit?
DannyJames is offline  
Old 05-17-2013, 09:14 AM
  #57  
Yank My Wankel
iTrader: (4)
 
Carbon8's Avatar
 
Join Date: Nov 2009
Location: Buffalo, NY
Posts: 2,216
Thanks: 0
Thanked 1 Time in 1 Post
Connect an accessory wire into that wire, it feeds into the amp
Carbon8 is offline  
Old 05-17-2013, 09:16 AM
  #58  
UK Owner
 
DannyJames's Avatar
 
Join Date: Apr 2013
Location: Manchester UK
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Brilliant! Thank you for your help and being patient with me. I'll update once I've soldered it up.
DannyJames is offline  
Old 05-17-2013, 02:20 PM
  #59  
UK Owner
 
DannyJames's Avatar
 
Join Date: Apr 2013
Location: Manchester UK
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Yep, that was it. As simple as that : )

Thanks for the help.

Pink/Black wire from the stereo harness needed wiring up to an ignition source and it did indeed remote turn-on the OEM Bose Headunit.
DannyJames is offline  
Old 03-24-2014, 08:20 PM
  #60  
Registered
 
Join Date: Jan 2014
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Sticky
d_extreme is offline  
Old 06-23-2014, 12:12 PM
  #61  
Registered
 
batsupsidedown's Avatar
 
Join Date: May 2011
Location: COLLEGEVILLE PA
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
I'm getting my new Pioneer AVH-X3600BHS head unit installed next Monday, It's being done by the guys at Best Buy (not myself) so I'm pretty confident everything should work fine... my question is how would I reset the display bar clock once I lose those factory buttons???
batsupsidedown is offline  
Old 06-23-2014, 02:01 PM
  #62  
User and Abuser
Thread Starter
iTrader: (3)
 
firebirdude's Avatar
 
Join Date: Nov 2006
Location: Sunshine State
Posts: 3,099
Thanks: 0
Thanked 0 Times in 0 Posts
You RTFM
firebirdude is offline  
Old 06-23-2014, 03:37 PM
  #63  
Registered
 
batsupsidedown's Avatar
 
Join Date: May 2011
Location: COLLEGEVILLE PA
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
no M yet, on order- but thanks

Last edited by batsupsidedown; 06-23-2014 at 03:43 PM.
batsupsidedown is offline  
Old 06-23-2014, 08:49 PM
  #64  
User and Abuser
Thread Starter
iTrader: (3)
 
firebirdude's Avatar
 
Join Date: Nov 2006
Location: Sunshine State
Posts: 3,099
Thanks: 0
Thanked 0 Times in 0 Posts
Took 2 seconds. Page 9. You're welcome DH.
firebirdude is offline  
Old 10-21-2014, 12:02 AM
  #65  
New Member
 
Join Date: Oct 2014
Location: WA
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
WA Remote Stopped Working, Can't start thread

Hi all,
Been beating my head against a wall for the last few days.


Anyway here's the issue. My 2004 RX8 keyless entry stopped working out of nowhere, I've tried the reset programming with my old remote after changing the remote battery. That didn't work. I bought a new remote and tried programming it as well and that failed. The process seems like it works, the car opens and closes the door and what not but doesn't allow to program.

Is there a way to reset the alarm? Is there a fuse somewhere that I'm missing? Is there something I'm not considering?

Last edited by drep; 10-21-2014 at 02:28 PM. Reason: added year
drep is offline  
Old 10-21-2014, 12:13 PM
  #66  
New Member
 
Join Date: Dec 2011
Location: san leandro, ca
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Key-less entry

I had that exact problem and had no luck fixing it. I talked with a Mazda dealer and he said the cost of troubleshooting and replacement of alarm computer would cost well more than $1000.00. I opted for after market alarm, which had all the features of the OEM along with many other usefull features. Cost was $300.00.
sikrx8 is offline  
Old 10-21-2014, 12:22 PM
  #67  
New Member
 
Join Date: Oct 2014
Location: WA
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Shitty, I've fixed all but two problems I've had with my car using this this forum...
One being a knocking noise in my drivers suspension/steering when I turn, the second being this.
drep is offline  
Old 03-16-2015, 11:49 PM
  #68  
Registered
 
Join Date: Jan 2012
Location: Spring Hill, Fl.
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
I have a non bose - navigation setup. My lower door speakers aren't working. Any idea where I need to start troubleshooting? I've pulled the head unit and everything is good there. Thanks in advance!
UstaBoost is offline  
Old 03-19-2015, 10:02 PM
  #69  
New Member
 
Join Date: Mar 2015
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
About the 95-7510 Metra

I Purchased the 95-7510 kit and i was wondering if your know any touch screen aftermarket radio that would fit flush with the kit and use the steering wheel controls?

b.t.w this is my first time buying a rx8 and joining the club.
MrLemusPro is offline  
Old 03-19-2015, 10:11 PM
  #70  
User and Abuser
Thread Starter
iTrader: (3)
 
firebirdude's Avatar
 
Join Date: Nov 2006
Location: Sunshine State
Posts: 3,099
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by MrLemusPro View Post
I Purchased the 95-7510 kit and i was wondering if your know any touch screen aftermarket radio that would fit flush with the kit and use the steering wheel controls?

b.t.w this is my first time buying a rx8 and joining the club.
Any double din will fit. Most any decent double din will come with a steering wheel control input jack/wire (sometimes called "wired remote"). Use the Axxess ASWC or iDatalink Maestro SW to get your steering wheel controls to work.
firebirdude is offline  
Old 05-14-2015, 04:09 AM
  #71  
New Member
 
Join Date: May 2015
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Hi,

I have a 2006 RX-8 with Bose 6-CD changer. The firmware is 10.01. Is there any product out there that will provide iPod/iPhone integration and also Bluetooth hands-free calling?

Thanks a lot!

Asif
ak316 is offline  
Old 05-21-2015, 05:42 PM
  #72  
Registered
 
UHATEIT's Avatar
 
Join Date: Apr 2015
Location: Denver, CO
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
Sorry for rehashing up this thread, but the links on the first page for how to remove the headunit do not seem to work and am hoping you have updated links for those. I'm trying to find a picture walkthrough of removal so I can install the AUX adapter through the antenna cable output.

Unless you know this already... can I yank the antenna and plug the new cable in by going from under the CD player without having to actually remove it?
UHATEIT is offline  
Old 06-02-2015, 10:11 PM
  #73  
New Member
 
Join Date: Jan 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
For those using Bose system with aftermarket head unit and no sound

Problem: Head Unit has Power but no Sound

Many cars have built in amplifiers that require a 12v signal to be sent in order to turn on the Amplifier, most common being Bose, Infinity, and JBL. If your car has any of these systems, check your AMP TURNON signal wire for 12v. Blue/White wire located on Head Unit wire harness.

Worked like a champ. It drove me nuts trying to figure out why there was power to the head unit but no sound, but it never occurred to me that the factory Bose amps needed power. Oh well, lesson learned.
Timewave is offline  
Old 07-28-2015, 02:38 PM
  #74  
New Member
 
Join Date: Jul 2015
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Bose Amp working but not front speakers.

Hello everyone. I connected a tablet to use as my head unit, to the rca cables connected to the Bose amplifier but music is only playing from the back speakers. How would I get music to play from both front and rear speakers?
Seaborne is offline  
Old 07-28-2015, 03:12 PM
  #75  
User and Abuser
Thread Starter
iTrader: (3)
 
firebirdude's Avatar
 
Join Date: Nov 2006
Location: Sunshine State
Posts: 3,099
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by Seaborne View Post
Hello everyone. I connected a tablet to use as my head unit, to the rca cables connected to the Bose amplifier but music is only playing from the back speakers. How would I get music to play from both front and rear speakers?
The Bose amplifier does not have RCA connections. Please give us detail on how you connected to the Bose amp, or, what someone else may have done to the amp before you got to it.

And please start your own topic versus posted in the FAQ thread.
firebirdude is offline  

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: Audio/Headunit: Frequently Asked Questions! Have A Question? Look Here First!


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.