Notices

RX8 club site Running Slow?

 
 
 
 
Old 04-27-2011, 05:25 PM
  #1  
RX8 & RX7 owner
Thread Starter
 
ZumnRx8's Avatar
 
Join Date: Mar 2008
Location: So. California
Posts: 5,172
Likes: 0
Liked 0 Times in 0 Posts
Lightbulb RX8 club site Running Slow?

Hey everyone, as we allllllllllllllll know this site may get slow at times, but does any body have any "suggestions" on making it faster? I mean you practically have to wait like a lightyear for the "AGRESSIVE WHEEL FITMENT THREAD" to load especially on a smart phkne whether its 3G, 4G, or if its even on WIFI.
ZumnRx8 is offline  
Old 04-27-2011, 05:31 PM
  #2  
Moderator Noir
iTrader: (4)
 
alnielsen's Avatar
 
Join Date: Aug 2004
Location: Buddhist Monastery, High Himalaya Mtns. of Tibet
Posts: 12,257
Liked 1 Time in 1 Post
It's server side. Nothing any of us can do about it.
alnielsen is offline  
Old 04-27-2011, 09:42 PM
  #3  
hakuna matata!
iTrader: (41)
 
alz0rz's Avatar
 
Join Date: Aug 2007
Location: NYC
Posts: 6,002
Likes: 0
Liked 1 Time in 1 Post
When this site runs slow it looks like the entire internet brands network of sites are affected at the same time..
alz0rz is offline  
Old 04-28-2011, 02:53 AM
  #4  
Registered
 
Join Date: Nov 2010
Location: Berkeley, CA
Posts: 244
Likes: 0
Liked 0 Times in 0 Posts
Admins, point a fan at the servers!
StreetGT is offline  
Old 04-28-2011, 12:46 PM
  #5  
wcs
no agenda
iTrader: (2)
 
wcs's Avatar
 
Join Date: Feb 2005
Location: Ontario
Posts: 5,057
Liked 9 Times in 8 Posts
Aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa aaaaaahhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh hhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh hhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh hhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh hhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh
!

Last edited by wcs; 04-28-2011 at 03:55 PM.
wcs is offline  
Old 04-28-2011, 01:52 PM
  #6  
RX8 & RX7 owner
Thread Starter
 
ZumnRx8's Avatar
 
Join Date: Mar 2008
Location: So. California
Posts: 5,172
Likes: 0
Liked 0 Times in 0 Posts
fan at the servers
ZumnRx8 is offline  
Old 04-28-2011, 02:15 PM
  #7  
Moderator Noir
iTrader: (4)
 
alnielsen's Avatar
 
Join Date: Aug 2004
Location: Buddhist Monastery, High Himalaya Mtns. of Tibet
Posts: 12,257
Liked 1 Time in 1 Post
I'm wondering if it's ispy that is causing the problem. The site runs fine after they fix it. Then, ispy is fixed and then problems begin again.
alnielsen is offline  
Old 04-28-2011, 02:56 PM
  #8  
Redlined
iTrader: (5)
 
Juansito's Avatar
 
Join Date: Aug 2008
Location: Manhattan, NY
Posts: 877
Likes: 0
Liked 0 Times in 0 Posts
Servers are slow as hell. They need to upgrade their servers ASAP it takes like 5 mins to load a thread.

And its not me i got fast internet.
Juansito is offline  
Old 04-28-2011, 06:08 PM
  #9  
Wait What?
iTrader: (3)
 
Grimm0ne's Avatar
 
Join Date: Mar 2011
Location: Central PA
Posts: 326
Likes: 0
Liked 0 Times in 0 Posts
Originally Posted by Juansito View Post
Servers are slow as hell. They need to upgrade their servers ASAP it takes like 5 mins to load a thread.

And its not me i got fast internet.
agreed, maybe in the setup of VB, dump the cahe as it will help speed up, maybe to much clutter in the DB?

sometimes it doesn't even load on my end.
Grimm0ne is offline  
Old 04-29-2011, 02:59 PM
  #10  
SARX
iTrader: (2)
 
cornholio135's Avatar
 
Join Date: May 2006
Location: Converse TX
Posts: 2,008
Likes: 0
Liked 0 Times in 0 Posts
Hold ON!!!! I am working on it !!!!!!

cornholio135 is offline  
Old 04-29-2011, 04:48 PM
  #11  
Registered
 
Mr.ThunderMakeR's Avatar
 
Join Date: Jan 2010
Location: Phoenix, AZ
Posts: 237
Likes: 0
Liked 0 Times in 0 Posts
It is BAD today, I mean extra bad, worse than normal (which is usually pretty bad!)
Mr.ThunderMakeR is offline  
Old 04-29-2011, 05:44 PM
  #12  
Stock - O - Licious
 
slvrmzdrx8's Avatar
 
Join Date: Apr 2011
Location: Colorado
Posts: 224
Likes: 0
Liked 0 Times in 0 Posts
Ya, I noticed this as well. Sometimes it locks up my web browser because it won't load.
slvrmzdrx8 is offline  
Old 04-29-2011, 06:35 PM
  #13  
Jedi Master
iTrader: (7)
 
Jedi54's Avatar
 
Join Date: Mar 2004
Location: The Dark Side
Posts: 21,191
Liked 560 Times in 379 Posts
don't worry guys, we're sparing NO EXPENSE and sending our VERY best IT people out to resolve this issue.



Name:  -YourComputerLetmefixit.jpg
Views: 10
Size:  62.0 KB
Jedi54 is online now  
Old 04-29-2011, 08:22 PM
  #14  
Koi no Ousama
iTrader: (25)
 
TeamRX8's Avatar
 
Join Date: Apr 2005
Posts: 20,560
Likes: 0
Liked 282 Times in 232 Posts
It's probably due to people who feel the need to keep starting multiple new threads on a well posted subject
TeamRX8 is offline  
Old 04-30-2011, 01:40 AM
  #15  
...
iTrader: (4)
 
Rigoherrera's Avatar
 
Join Date: Sep 2010
Location: Houston, TX
Posts: 1,120
Likes: 0
Liked 0 Times in 0 Posts
i noticed this 2, but ive been having this other MAJOR problem with the site, sometimes when i open a thread to read it after its done loading it will refresh 2 the home page so i gotta click the little "X" next to the address to keep this from happening
Rigoherrera is offline  
Old 05-01-2011, 10:44 PM
  #16  
Pettit SC
 
shawns's Avatar
 
Join Date: Jun 2009
Location: Bergen , Norway
Posts: 119
Likes: 0
Liked 0 Times in 0 Posts
The site is pretty messed up , took me 5 min to load this page from google
shawns is offline  
 
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
MsKingRotary
New Member Forum
2
04-23-2016 05:45 PM
MolecularConcept
New Member Forum
15
08-05-2015 04:43 PM
Rx8Lovin
New Member Forum
4
07-25-2015 08:39 PM
F51
New Member Forum
7
07-24-2015 07:59 AM
RX7.9
New Member Forum
0
07-20-2015 12:01 PM


Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:

Quick Reply: RX8 club site Running Slow?


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.