Notices
Series II Technical and Trouble shooting Discuss technical details for the Series II RX-8 and any issues or problems you are facing

Dash Noise

Old 12-25-2009, 02:27 AM
  #1  
Registered
Thread Starter
 
Silvergun's Avatar
 
Join Date: Nov 2009
Location: SF Bay Area
Posts: 49
Likes: 0
Received 0 Likes on 0 Posts
Dash Noise

I noticed a new noise tonight... When I drove around 7k+ rpms, I noiced a muffled rattle noise coming from the passenger side... Was not sure if it is from the dash or what. I sped up a few times to listen for it and it was reporduced each time... I pulled out all items from the glove box and anywhere I found a loose item. I will have to check it out tomorrow


2009 rx8 GT 6spd Man Trans
Silvergun is offline  
Old 12-25-2009, 07:25 PM
  #2  
Registered
Thread Starter
 
Silvergun's Avatar
 
Join Date: Nov 2009
Location: SF Bay Area
Posts: 49
Likes: 0
Received 0 Likes on 0 Posts
Well, drove it again... Noise present, but it seemed to be coming from the dash and nothing mechanical. I will let the dealer hear the noise when I take it for the Sat presets not working.... BTW, has anyone else experienced the Sat radio presets not working? It just says invalid when you try to use it.

For now, I will just live with the noise. I know you will get a little, especially on CA roads. I just dont want it to be anything thing that gets worse...

2009 with 500 miles so far...
Silvergun is offline  
Old 12-26-2009, 07:45 AM
  #3  
Choo Choo!
 
Join Date: Jan 2009
Location: Tampa, FL
Posts: 99
Likes: 0
Received 0 Likes on 0 Posts
You know, I've heard something similar, but mine chimes in around 8k+ rmps.....I've noticed that since day one (back in January of this year) but 21,000 miles later, I still haven't taken it in yet lol. Not sure wtf it is, but definitely something I'd like to have looked at sometime in the future... (I'm in a GT MT as well...)
FarSide792 is offline  
Old 12-27-2009, 10:03 AM
  #4  
Registered User
 
Join Date: Aug 2009
Location: Northwest
Posts: 98
Likes: 0
Received 0 Likes on 0 Posts
You guys have probably read about the MIAC issues on earlier models? In all likelihood, that's what it is. Mine does it too. It's an easy dealer fix with a coolant flow reducer in the heater coolant lines. Here is the part number referenced in other posts: F100-61-E0.
TZ250 is offline  
Old 01-04-2010, 12:51 PM
  #5  
EC8
'09 Sport Newbie
 
EC8's Avatar
 
Join Date: Oct 2009
Location: Florida, Space Coast
Posts: 37
Likes: 0
Received 0 Likes on 0 Posts
As TZ250 stated, but here is a link to the full post and thread: https://www.rx8club.com/rx-8-discussion-3/please-help-potential-new-owner-question-miac-181950/. read it, sounds exactly like what you have. I had it on my new '09 until I got this fixed at the dealership under warranty
EC8 is offline  
Old 01-05-2010, 08:05 AM
  #6  
Registered
Thread Starter
 
Silvergun's Avatar
 
Join Date: Nov 2009
Location: SF Bay Area
Posts: 49
Likes: 0
Received 0 Likes on 0 Posts
I will make an appointment today to have this taken care of this weekend. Thank you all and I will report my results.
Silvergun is offline  
Old 01-06-2010, 12:06 PM
  #7  
Registered
iTrader: (1)
 
michaelsk8er's Avatar
 
Join Date: Jan 2009
Location: Wilmington, DE
Posts: 147
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by Silvergun View Post
Well, drove it again... Noise present, but it seemed to be coming from the dash and nothing mechanical. I will let the dealer hear the noise when I take it for the Sat presets not working.... BTW, has anyone else experienced the Sat radio presets not working? It just says invalid when you try to use it.

For now, I will just live with the noise. I know you will get a little, especially on CA roads. I just dont want it to be anything thing that gets worse...

2009 with 500 miles so far...
Your SAT preset not working is a TSB.
https://www.rx8club.com/series-ii-interior-audio-electronics-167/sirius-satellite-radio-programming-issue-188395/

I just unplugged the battery and it fixed it, though others have gone to the dealer and gotten it fixed.
michaelsk8er is offline  
Old 01-08-2010, 03:03 AM
  #8  
Registered User
 
Join Date: Sep 2009
Location: Edmonton Alberta CA
Posts: 13
Likes: 0
Received 0 Likes on 0 Posts
same thing happened to me but it turned out to be the lugnut key in my glove compartment lol
douchemcduck is offline  
Old 01-08-2010, 02:38 PM
  #9  
Rotary wanabee
iTrader: (1)
 
Join Date: Jul 2007
Location: Long Island, NY
Posts: 1,978
Likes: 0
Received 0 Likes on 0 Posts
the header is litterally next to your passenger footwell... loose heatguard?
heyarnold69 is offline  
Old 01-09-2010, 08:24 AM
  #10  
Registered
Thread Starter
 
Silvergun's Avatar
 
Join Date: Nov 2009
Location: SF Bay Area
Posts: 49
Likes: 0
Received 0 Likes on 0 Posts
Have appointment on Monday at 8:30.

Will update afterwards...
Silvergun is offline  
Old 03-11-2010, 09:58 PM
  #11  
Registered
Thread Starter
 
Silvergun's Avatar
 
Join Date: Nov 2009
Location: SF Bay Area
Posts: 49
Likes: 0
Received 0 Likes on 0 Posts
had oil change last week and these items taken care of. Thanks for the responses some time ago. It really helped.

MIAC: ExACTly what it is, but did not have it taken care of yet
Sat fix: TSB 09-009/09

Hope it helps anyone out there.
Silvergun is offline  
Old 03-28-2010, 12:07 AM
  #12  
Registered
 
jasonrxeight's Avatar
 
Join Date: Jan 2010
Location: Omaha, NE
Posts: 3,487
Likes: 0
Received 0 Likes on 0 Posts
did the MIAC go away?
jasonrxeight is offline  
Old 03-28-2010, 10:29 AM
  #13  
Registered
Thread Starter
 
Silvergun's Avatar
 
Join Date: Nov 2009
Location: SF Bay Area
Posts: 49
Likes: 0
Received 0 Likes on 0 Posts
well, i did not hear it one time yesterday... I havent heard it in a while to tell you to truth. Maybe I am not looking for it... I will listen for it next time I decide to take it out...
Silvergun is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Mane
New Member Forum
2
11-20-2015 12:16 PM
tommy26Germany
Series I Trouble Shooting
11
09-29-2015 10:33 AM
FubarI33t
New Member Forum
12
09-28-2015 08:45 PM
Jb4ker96
Series I Trouble Shooting
0
09-27-2015 10:06 PM
drlubell
RX-8's For Sale/Wanted
0
09-26-2015 11:58 PM


Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: Dash Noise


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.