no day time running light or high beam - RX8Club.com



Series I Trouble Shooting This is the place to learn more about or discuss any issues you're having with your RX-8

Reply
 
 
 
Thread Tools Search this Thread Rate Thread
Old 01-12-2010, 02:58 PM   #1  
Registered User
Thread Starter
 
Join Date: Oct 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
ON no day time running light or high beam

all of a sudden my daytime running lights don't work neither does my high beams. Xenons work fine. I checked my DRL fuse and it looks ok.

What should I do? any advice

2006 RX8
Sean H is offline   Reply With Quote
Old 01-12-2010, 03:27 PM   #2  
Reginald P. Billingsly
iTrader: (5)
 
bose's Avatar
 
Join Date: Sep 2007
Location: Taylorsville, UT
Posts: 1,915
Thanks: 0
Thanked 0 Times in 0 Posts
I didn't know there were day time running lights. What year is your car?

Is this a Canadian model only type thing I wonder?
bose is offline   Reply With Quote
Old 01-12-2010, 03:50 PM   #3  
Mod is as Mod does.
iTrader: (1)
 
StealthTL's Avatar
 
Join Date: Mar 2003
Location: A Pacific Island.
Posts: 7,123
Thanked 27 Times in 23 Posts
If either of your high-beam bulbs burns out, the DRLs won't work.

Check the hi-beams for breaks and if one is gone, buy two new ones - your other one will go soon.
StealthTL is offline   Reply With Quote
Old 01-12-2010, 04:01 PM   #4  
Reginald P. Billingsly
iTrader: (5)
 
bose's Avatar
 
Join Date: Sep 2007
Location: Taylorsville, UT
Posts: 1,915
Thanks: 0
Thanked 0 Times in 0 Posts
Mine doesn't have them or maybe mine are disabled. I didn't know about the drl's, you really can learn something new everyday.
bose is offline   Reply With Quote
Old 01-13-2010, 08:46 AM   #5  
Registered User
Thread Starter
 
Join Date: Oct 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Thank you, they both went out at the same time I think when I used my highbeams. Is it possible that they could both go at the same time?
Sean H is offline   Reply With Quote
Old 01-13-2010, 08:49 AM   #6  
Registered User
Thread Starter
 
Join Date: Oct 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
it is a canadian model year 2006 GT. thanks for the reply
Sean H is offline   Reply With Quote
Old 01-19-2010, 09:23 PM   #7  
Registered User
 
Join Date: Jan 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
mu buddy is having the same problem sorta. his daytime's will come on for a bit then they just shut off. don't matter if he is in gear and driving or if its just sitting idling. wont come back on till he starts the car again. It is a Canadian 06 rx8. I thought it might be a relay or some thing but he doesn't know what to look for. any advise??
Droc is offline   Reply With Quote
Old 01-21-2010, 01:41 PM   #8  
Registered
iTrader: (2)
 
Join Date: Mar 2005
Location: GTA east, Ontario, Canada
Posts: 171
Thanks: 0
Thanked 0 Times in 0 Posts
ON

If one is burnt out, neither will light up but to check which one is good, you will likely flash the high beam to check the other, then the second bulb burns out too (as said daytimerunning light and highbeam are same bulb). Sooooo, you have to change both bulbs(H9 bulb if I remember correctly). Learned from experience!!!!

Cheers
Johnboy is offline   Reply With Quote
Old 01-26-2010, 09:09 PM   #9  
Registered User
 
Join Date: Jan 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
My DRLs is not working so I tried what was suggested. I turned on my brights and determined that it was the passenger high beam bulb that was not working. I changed the bulb and it will still not work. I have changed the relay and the bulb and can not figure out the problem. Does anyone have any other ideas for what might be wrong with the the DRLs?
fried-rice is offline   Reply With Quote
Old 01-26-2010, 09:36 PM   #10  
Grasshopper
iTrader: (1)
 
Jon316G's Avatar
 
Join Date: Dec 2006
Location: Streetsboro, OH
Posts: 6,777
Thanks: 0
Thanked 2 Times in 2 Posts
So after you changed out the high beam bulb, do both high beams work now or is the one still not working.
When you say it still doesn't work, not sure if you're referring to the high beam or the DRLs.

I assume you've already checked the 15A DRL fuse.

Here is an electrical diagram of the DRL system that might help:
no day time running light or high beam-drl-wiring.jpg

Last edited by Jon316G; 01-26-2010 at 09:49 PM. Reason: More info
Jon316G is offline   Reply With Quote
Old 01-26-2010, 10:46 PM   #11  
Registered User
 
Join Date: Jan 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
The passenger high beam bulb still does not light and the DRLs still do not come on. I have notices that a couple of time after I start the car, the DRLs would come on but turn off after a couple of minutes. Except for a burnt out bulb, what would make only 1 bulb not work? I think I did check all of the fuses but I will check again. Would the DRL fuse be under the hood or inside the car?

Last edited by fried-rice; 01-26-2010 at 10:48 PM.
fried-rice is offline   Reply With Quote
Old 01-26-2010, 10:47 PM   #12  
Grasshopper
iTrader: (1)
 
Jon316G's Avatar
 
Join Date: Dec 2006
Location: Streetsboro, OH
Posts: 6,777
Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by fried-rice View Post
what would make only 1 bulb not work?
The socket.
Have you checked voltage at the socket?
Jon316G is offline   Reply With Quote
Old 01-27-2010, 03:40 PM   #13  
Registered User
 
Join Date: Mar 2008
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
I had the same problem with my 2004, ended up tracing the problem to the DRL control module not delivering power to the light, After replacing the module everything seems fine, even my auto level seems to be working properly for the first time since I got the car.

I think the module cost around $150CDN
Shippy is offline   Reply With Quote
Old 01-27-2010, 04:56 PM   #14  
Modulated Moderator
iTrader: (3)
 
dannobre's Avatar
 
Join Date: Feb 2004
Location: Smallville
Posts: 12,531
Thanked 60 Times in 57 Posts
Modules are kinda flakey and fail often...
Most likely that.....
dannobre is offline   Reply With Quote
Old 01-27-2010, 05:01 PM   #15  
Grasshopper
iTrader: (1)
 
Jon316G's Avatar
 
Join Date: Dec 2006
Location: Streetsboro, OH
Posts: 6,777
Thanks: 0
Thanked 2 Times in 2 Posts
Yeah... if it wasn't a bad socket, the module would have been my next guess.
Jon316G is offline   Reply With Quote
Old 02-01-2010, 09:47 PM   #16  
Spinnnnnnnnnnn
iTrader: (19)
 
Chad D.'s Avatar
 
Join Date: Sep 2009
Location: Windsor, Ontario
Posts: 2,549
Thanks: 0
Thanked 0 Times in 0 Posts
I have one (left) drl out and one (right) highbeam out. It is the module, getting replaced next week @ no cost. Putting in yellow bulbs too.
Yes it is a Canadian Standard to have Daytime Running Lights. Like my 2004 GS.
Chad D. is offline   Reply With Quote
Old 04-08-2010, 08:33 PM   #17  
Registered User
 
Join Date: Aug 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
I had only 1 DRL working. It was very bright. found out that the drl module takes 12 volts & separates it into 6 volts for each light. Solution....a new DRL module, cost $131 CAD + installation. Problem fixed.
jim w is offline   Reply With Quote
Old 04-11-2010, 06:43 PM   #18  
Registered User
 
Join Date: Apr 2010
Location: Grande Prairie, AB
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
My drl and high beam on passenger side do not work, bulb is good took it out and tested it.
from reading above post would replacing drl module correct this?
I am thinking it must be some thing else if the highbeam does not work as well
denny99 is offline   Reply With Quote
Old 04-12-2010, 04:29 AM   #19  
Spinnnnnnnnnnn
iTrader: (19)
 
Chad D.'s Avatar
 
Join Date: Sep 2009
Location: Windsor, Ontario
Posts: 2,549
Thanks: 0
Thanked 0 Times in 0 Posts
Replacing the drl module will fix it, it controls the voltage to the highbeams, when it busts your highbeams are messed too.
Chad D. is offline   Reply With Quote
Old 04-12-2010, 06:47 AM   #20  
Registered User
 
Join Date: Aug 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Chad D is correct. A new DRL module is the answer. Does anyone know where the module is exactly located ? My dealer charged me an hour labor to replace it.
jim w is offline   Reply With Quote
Old 04-12-2010, 04:33 PM   #21  
Registered User
 
Join Date: Apr 2010
Location: Grande Prairie, AB
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks Chad.
One other thing happened also today was that driverside daytime light flickered when I released parking brake but did not stay on, do I need to repelce the switch at the brake or is this also because of the DRL module.

Also if anybody is ordering this module it is actually called a unit that is what the parts lady told me
denny99 is offline   Reply With Quote
Old 04-12-2010, 04:42 PM   #22  
Registered
 
WarpFactor's Avatar
 
Join Date: Sep 2004
Location: Vancouver, B.C.
Posts: 142
Thanks: 0
Thanked 0 Times in 0 Posts
The DRL module is located behind the glove box. Fairly easy to replace even for a neophyte like me. The DRL modules don't last long and they keep breaking, so I don't know if it's worth your while to replace it. It's a bug with all Canadian RX8's.
WarpFactor is offline   Reply With Quote
Old 04-12-2010, 05:59 PM   #23  
Registered User
 
Join Date: Apr 2010
Location: Grande Prairie, AB
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Everything I have read says DRL behind glove box, but diagriam I got from dealer when i ordered module shows it on the other side. Did she maybe order me the wrong part.
no. is 67-750B (w/running lamp)
denny99 is offline   Reply With Quote
Old 04-12-2010, 07:05 PM   #24  
Spinnnnnnnnnnn
iTrader: (19)
 
Chad D.'s Avatar
 
Join Date: Sep 2009
Location: Windsor, Ontario
Posts: 2,549
Thanks: 0
Thanked 0 Times in 0 Posts
denny99 - both of mine are out and they flicker on when I release the HBrake.
Getting mine replaced under warranty on tuesday.
Chad D. is offline   Reply With Quote
Old 04-13-2010, 10:53 AM   #25  
Registered User
 
Join Date: Apr 2010
Location: Grande Prairie, AB
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Chad D - are you replacing the DRL and hbrake switch?
denny99 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
August 16th Sunday - Touge.ca Cayuga TMP track event 5-9pm! #14 of 20+ Events Touge Canada Forum 0 07-28-2015 09:52 PM
LED Headlights- Resistors? Stubbs Series I Tech Garage 4 07-28-2015 09:23 PM
Need expert advice. New cat STILL glowing with reman dbarber Series I Trouble Shooting 14 07-25-2015 01:34 PM
Day and Twilight racing @ Streets of Willow July 25th FERRET West RX-8 Forum 0 07-22-2015 02:25 AM
{ FS } Mazda rx8 special edition AussieGray RX-8's For Sale/Wanted 0 07-16-2015 03:58 AM


Tags
2007, beam, beams, bulbs, change, conversion, daytime, drl, high, kit, light, mazda, running, rx8, work, yukon

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 04:36 AM.


All content Copyright 2017 by Internet Brands, Inc.
We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.