Richard Sohn OMP (MOP) Adapter - Page 20 - RX8Club.com

Go Back  RX8Club.com > Series I Tech & Performance > Series I Tech Garage
Reload this Page >

Richard Sohn OMP (MOP) Adapter

Notices
Series I Tech Garage The place to discuss anything technical about the RX-8 that doesn't fit into any of the categories below.

Richard Sohn OMP (MOP) Adapter

Old 01-26-2018, 03:19 PM
  #476  
Registered
 
Doblegota's Avatar
 
Join Date: Sep 2017
Posts: 47
Thanked 1 Time in 1 Post
Originally Posted by Loki View Post
Not normal, if you can get a used oil analysis it might help. But yes, it's not a good sign. Have you changed the oil since you first noticed this? Fuel prevents oil from lubricating important things.
Yes, when I bought the car I changed the oil and put idemitsu. Now, after sohn adapter and 6000km new oil and oil filter was changed again.

Dipstick smells like fuel all the time and the decrease of reservoir level the increase of the sump. It’s a sensation that looks that the same oil sucked to nozzles goes to sump :-(

And the car runs perfectly:-(
Doblegota is offline  
Old 01-26-2018, 05:55 PM
  #477  
Registered
 
Rudolph's Avatar
 
Join Date: Jul 2009
Location: Utrecht, Netherlands
Posts: 223
Thanked 0 Times in 0 Posts
Rudolph is offline  
Old 01-26-2018, 06:05 PM
  #478  
^^^ Fluent in snark.
 
NotAPreppie's Avatar
 
Join Date: Mar 2006
Location: Chicago, IL, USA, North America, Earth, Sol System, Sector ZZ9 Plural Z Alpha, Milkyway, Universe
Posts: 3,124
Thanked 394 Times in 321 Posts
It has nothing to do with premix or the Sohn adapter and everything to do with rotaries being rotaries.

https://www.rx8club.com/rx-8-discuss...3/#post3663538
NotAPreppie is offline  
Old 01-27-2018, 02:10 AM
  #479  
Registered
 
Doblegota's Avatar
 
Join Date: Sep 2017
Posts: 47
Thanked 1 Time in 1 Post
Thanks for the links. I knew them.

For sure the first thing to do is a compression test because I’m in a point were gives me two opposite ways for this level increase issue/non issue

Stopping and thinking that a rebuild is needed because sideseals, oil control rings and springs are old. Hopefully there is no holes between housing and iron because it’s a lot of oil+fuel (with premix to) entering to the oil system.

In the magic situation that compression test is fine with 76000km I have to remove the sohn adapter because what is for sure it’s a stupid idea removing each week oil from the sump.

My oil consumption is around 100ml per 100 km driven and 200/220km of full tank fuel consumption.

This is the same before and after sohn adapter. nothing changed that but thanks to sohn I reported better these oil consumption and having these oil increases every time.

I’m getting crazy because I have even seen and having the sensation that after 12hours stopped the level of the reservoir decreases!!
Could Be a obsession Jajajajajaj but when I drive like a stupid false racer i always check levels even really hot before stopping the car and when the car is prepared to stop, I see levels again. I have a tube in the reservoir for level and I can see it all time and also I have conected to the sensor in the dashboard. So after 12h the level changed!! It’s less than 12h before. Crazy?

I’m also thinking in ECT? That temp sensor inside the intake manifold but I don’t have cel lighting. Could be?

The book says clearly: if the oil smells like fuel:
- change oil inmedeatly
- change engine
- temperature sensor.

These is my story for a car that probably when you drive it you will not notice nothing strange. It runs perfectly, pushes hard, it’s smooth, idle is perfect and Revs elegant.

Kind regards.

What do you think?

Last edited by Doblegota; 01-27-2018 at 02:15 AM.
Doblegota is offline  
Old 01-27-2018, 02:24 AM
  #480  
Registered
 
Doblegota's Avatar
 
Join Date: Sep 2017
Posts: 47
Thanked 1 Time in 1 Post
I have also to say that I can touch with my finger the dipstick when hot. I don’t know which temp is In that moment when water temp is 90° or 95° After 30min running. Oil should be nearly there to.

Probably I’m saying stupid things but the temp sensor when fails opens so it doesn’t heat the oil. But that would be a check light or limb mode correct?

Sorry Again.

Bye.
Doblegota is offline  
Old 01-27-2018, 06:45 AM
  #481  
Modulated Moderator
iTrader: (3)
 
dannobre's Avatar
 
Join Date: Feb 2004
Location: Smallville
Posts: 12,714
Thanked 87 Times in 84 Posts
The only thing that regulates oil temp is the mechanical thermostats in the oil coolers and ambient temp. There is no oil temp system that the ECU has access to.

The harder you drive the more oil the MOP injects.
I have seen it inject a litre in an hour or more on track driving. So if you drive aggressively on the street you can use a lot of oil.

The ECT sensor is the coolant temp sensor. It is in the cooling system.
dannobre is offline  
Old 01-27-2018, 08:36 AM
  #482  
Registered
 
Doblegota's Avatar
 
Join Date: Sep 2017
Posts: 47
Thanked 1 Time in 1 Post
Thanks!

Only putting here what handbook says.
My water temp are correct.

I'm not worried of my oil consumption. I’m happy because works properly. Is only that situation were there is more and more oil in the sump.
Doblegota is offline  
Old 01-27-2018, 10:42 AM
  #483  
Modulated Moderator
iTrader: (3)
 
dannobre's Avatar
 
Join Date: Feb 2004
Location: Smallville
Posts: 12,714
Thanked 87 Times in 84 Posts
Originally Posted by Doblegota View Post
Thanks!

Only putting here what handbook says.
My water temp are correct.

I'm not worried of my oil consumption. I’m happy because works properly. Is only that situation were there is more and more oil in the sump.
Not likely oil. More likely fuel dilution.
If you never get it warmed up you don't get it warm enough to evaporate the fuel off
dannobre is offline  
Old 01-27-2018, 10:58 AM
  #484  
Registered
 
Doblegota's Avatar
 
Join Date: Sep 2017
Posts: 47
Thanked 1 Time in 1 Post
Well actually I do in short shifts and large shifts to the limits in each shift gear. Only 6 gear it’s not possible and hardly makes piiiiiii In fith gear. The rest of them for sure during one hour o 45min.

Yesterday for example in a 4km road up and 4km down were you can only go in second gear if you want to go hard like rally.

102° and a normal 91°-100° driving is not enough warming’s??

The problem is that. I know that is fuel, but it is also mixed with fresh oil and together passing to excéntric shaft and central iron plate or the other two.

As I said I’m using same idemitsu 10w30 in both tanks. So there’s no strange mix.
Doblegota is offline  
Old 01-27-2018, 01:51 PM
  #485  
Chief Meteobraptologist
iTrader: (1)
 
Loki's Avatar
 
Join Date: Jun 2009
Location: Montreal
Posts: 4,432
Thanked 282 Times in 250 Posts
Originally Posted by Doblegota View Post
The problem is that. I know that is fuel, but it is also mixed with fresh oil and together passing to excéntric shaft and central iron plate or the other two.

As I said I’m using same idemitsu 10w30 in both tanks. So there’s no strange mix.
You keep reaching for explanations that don't make sense, when a simple oil and compression test will you exactly what's in there and the state of the side seals. It's practically impossible forall of the oil you inject to get around the side seals and the oil control rings. If that were happening, oil would be going the other way too and you would be laying a smoke screen everywhere you drive.
Loki is online now  
The Following User Says Thank You to Loki For This Useful Post:
Doblegota (01-27-2018)
Old 01-27-2018, 03:33 PM
  #486  
Registered
 
Doblegota's Avatar
 
Join Date: Sep 2017
Posts: 47
Thanked 1 Time in 1 Post
Yes, and that’s not happening. No smoke of any color.

I will do a compression test.

Thanks loky.
Doblegota is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Digitz0070
Series I Aftermarket Performance Modifications
55
07-25-2017 08:40 PM
Carbon8
RX-8's For Sale/Wanted
41
04-04-2016 04:05 PM
FubarI33t
New Member Forum
12
09-28-2015 08:45 PM
Learners_Permit
Series I Interior, Audio, and Electronics
8
09-27-2015 07:38 PM
Digitz0070
Series I Aftermarket Performance Modifications
5
09-25-2015 10:58 PM


Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: Richard Sohn OMP (MOP) Adapter


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.