Notices
Series I Tech Garage The place to discuss anything technical about the RX-8 that doesn't fit into any of the categories below.

cant shift!!!

Old 06-13-2010, 08:39 PM
  #1  
Registered User
Thread Starter
iTrader: (1)
 
Join Date: Oct 2006
Posts: 105
Likes: 0
Received 0 Likes on 0 Posts
cant shift!!!

so after my tranny drain and refill i have not been able to shift into secound or at times 4th in higher rpms!!!! its not that cool, so what could be the problem before i go to mazda and pay them 100.00 to tell me?

first i used 75w90 synthetic but it felt like water so i used 75w90nonsynthetic. made it bettter but still shitty and not like it was.
alex zhuk is offline  
Old 06-14-2010, 11:03 AM
  #2  
Administrator
 
zoom44's Avatar
 
Join Date: Jul 2002
Location: portland oregon
Posts: 21,900
Received 90 Likes on 67 Posts
what brand?
zoom44 is offline  
Old 06-14-2010, 04:57 PM
  #3  
Registered User
Thread Starter
iTrader: (1)
 
Join Date: Oct 2006
Posts: 105
Likes: 0
Received 0 Likes on 0 Posts
royal purple, then valvoline.
alex zhuk is offline  
Old 06-14-2010, 05:10 PM
  #4  
Is that a bike rack?
iTrader: (1)
 
Lord ET's Avatar
 
Join Date: Mar 2008
Location: San Antonio
Posts: 1,374
Likes: 0
Received 0 Likes on 0 Posts
RP...there's the problem. I'm not sure about V
Lord ET is offline  
Old 06-14-2010, 08:56 PM
  #5  
Registered User
Thread Starter
iTrader: (1)
 
Join Date: Oct 2006
Posts: 105
Likes: 0
Received 0 Likes on 0 Posts
well i took the RP out and the problom is still there?!!!!
alex zhuk is offline  
Old 06-14-2010, 09:48 PM
  #6  
Registered User
Thread Starter
iTrader: (1)
 
Join Date: Oct 2006
Posts: 105
Likes: 0
Received 0 Likes on 0 Posts
i do have royal purple in the diff??? could that be causing somthing or does that take no part in anything to do with shifting?

thing that bums me is that it was working fine before i changed anything...
alex zhuk is offline  
Old 06-14-2010, 10:47 PM
  #7  
Registered User
Thread Starter
iTrader: (1)
 
Join Date: Oct 2006
Posts: 105
Likes: 0
Received 0 Likes on 0 Posts


Uploaded with ImageShack.us



so i looked under my steering rack and saw that there was some sort of oil that had leaked out of that little hole(with rust around it) why did that happen? could this be the problem in why i cant shift at higher rpms?
alex zhuk is offline  
Old 06-15-2010, 02:31 AM
  #8  
Registered User
Thread Starter
iTrader: (1)
 
Join Date: Oct 2006
Posts: 105
Likes: 0
Received 0 Likes on 0 Posts
so i fixed the problem, i bled my master clutch cylinder and it works awesome just like it did...
alex zhuk is offline  
Old 06-15-2010, 04:48 AM
  #9  
Registered User
 
Join Date: Mar 2005
Location: St. Helens, OR
Posts: 221
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by Lord ET View Post
RP...there's the problem. I'm not sure about V
Interesting.

I have had RP in my tranny and diff since I got the car in 05, and never a problem.
RX8PDX is offline  
Old 06-15-2010, 08:43 PM
  #10  
Registered User
Thread Starter
iTrader: (1)
 
Join Date: Oct 2006
Posts: 105
Likes: 0
Received 0 Likes on 0 Posts
scratch that, i guess the oil that is coming out of there means that i need a new master clutch cylinder...... problems back
alex zhuk is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
WranglerFan
New Member Forum
4
11-05-2017 09:35 AM
theblinkof
Series I Trouble Shooting
28
01-25-2016 04:08 AM
jasonrxeight
RX-8's For Sale/Wanted
2
09-30-2015 01:53 PM
XianUnix
Series I Trouble Shooting
6
09-29-2015 03:48 PM
WranglerFan
New Member Forum
0
09-05-2015 06:24 PM


Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: cant shift!!!


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.