Go Back  RX8Club.com > Series I Tech & Performance > Series I Engine Tuning Forum
Reload this Page >

How to: Connect your Access tuner RACE software for live tuning and DASHBOARD.

Notices
Series I Engine Tuning Forum EMS (Flash Tuning, Interceptor, Piggy Back, Stand Alone)

How to: Connect your Access tuner RACE software for live tuning and DASHBOARD.

Old 12-28-2011, 01:56 AM
  #51  
Banned
iTrader: (3)
 
Join Date: Oct 2003
Location: Under my car
Posts: 16,386
Likes: 0
Received 6 Likes on 6 Posts
Originally Posted by TechnoPsycho87 View Post
I am not some idiot Jeff so quit your lame excuses, that are seriously starting to **** me off. I don't hate you, but I really want to drive down there and bitch slap you in the head a few times right now lol. I think I'd even be doing Team a favor :p
Hey - F*ck you.
I couldn't possible care any less about your issues, so bite me.

Obviously, you are an idiot. So get over it and get someone who cares and understands the problem to fix it for you.
MazdaManiac is offline  
Old 12-28-2011, 06:14 PM
  #52  
Finally own one :)
 
TechnoPsycho87's Avatar
 
Join Date: Sep 2010
Location: Southern Ontario
Posts: 141
Likes: 0
Received 0 Likes on 0 Posts
Haha, someone is a little grumpy. I would love to hear how I am an idiot. Pretty pretty please...lol
TechnoPsycho87 is offline  
Old 12-28-2011, 07:45 PM
  #53  
Koi no Ousama
iTrader: (25)
 
TeamRX8's Avatar
 
Join Date: Apr 2005
Posts: 20,929
Received 332 Likes on 270 Posts
History repeats itself yet again ...
TeamRX8 is offline  
Old 12-28-2011, 07:59 PM
  #54  
Banned
iTrader: (3)
 
Join Date: Oct 2003
Location: Under my car
Posts: 16,386
Likes: 0
Received 6 Likes on 6 Posts
Originally Posted by TeamRX8 View Post
History repeats itself yet again ...
Exactly.
MazdaManiac is offline  
Old 12-28-2011, 08:51 PM
  #55  
Koi no Ousama
iTrader: (25)
 
TeamRX8's Avatar
 
Join Date: Apr 2005
Posts: 20,929
Received 332 Likes on 270 Posts
Originally Posted by MazdaManiac View Post
Exactly.
my reference is in regard to your earlier reply

Your failure as a cunning linquist is only enhanced by your misplaced belief that you are somehow superior at it, lol
TeamRX8 is offline  
Old 06-04-2012, 07:04 PM
  #56  
Finally own one :)
 
TechnoPsycho87's Avatar
 
Join Date: Sep 2010
Location: Southern Ontario
Posts: 141
Likes: 0
Received 0 Likes on 0 Posts
I am going to sadly revive this thread for a moment. Decided to try getting this to work after forgetting about it for a while. Wiped my windows tablet and reinstalled a fresh atr build and only the drivers it comes with. I haven't installed anything else including AP Manager 2. Getting the same issue. I work the **** shift right now so no time to work on it til this weekend. I have a few things I am going to try this weekend, look for any ideas/suggestions I may have missed after reading a bit while at work today.

-Reinstall AP from scratch with a stock tune for the hell of it.
-Test the cable connection with a multimeter I bought on the way to work today. Gonna test the cable and the car side obd connector with the cable plugged in for continuity.
-Got a local thread looking for someone in my area with a 2b that has working dashboard to see if it is my AP.

I am currently running a fresh atr build with no extra drivers or apps installed so let me know if ap manager 2 is a requirement. The dongle driver I assume is for the old usb dongle but let me know if i am wrong. I can't think of any other cobb drivers or apps available. Thanks. I just want to go in my car prepared and come out with this working and not have to go back and forth between the car and the forums all weekend. To team and MM, be nice please. If your going to criticize me, positive criticism only. no negative **** allowed, I'm sure we are all tired of this **** by now.
TechnoPsycho87 is offline  
Old 06-04-2012, 11:12 PM
  #57  
Koi no Ousama
iTrader: (25)
 
TeamRX8's Avatar
 
Join Date: Apr 2005
Posts: 20,929
Received 332 Likes on 270 Posts
no worries, I will try to help if I can
TeamRX8 is offline  
Old 06-05-2012, 06:40 AM
  #58  
weeeeeeeeee
iTrader: (12)
 
ShellDude's Avatar
 
Join Date: Jun 2008
Location: Outside Philadelphia
Posts: 4,155
Received 19 Likes on 16 Posts
Remember man... latest drivers and firmware.... I think both come down with AP Manager.

Delete your current drivers thru device manager, install AP Manager.

I'm going to guess... its really hard to nail this stuff remotely, you just need to get the right drivers installed.
ShellDude is offline  
Old 06-05-2012, 10:13 AM
  #59  
Finally own one :)
 
TechnoPsycho87's Avatar
 
Join Date: Sep 2010
Location: Southern Ontario
Posts: 141
Likes: 0
Received 0 Likes on 0 Posts
Yeah I hear you, I have installed and uninstalled this stuff so many times trying different install orders I don't have a clue wtf I'm doing anymore. I got tomorrow off woohoo, so I'll be ripping through this tomorrow morning. Thanks guys.

Last edited by TechnoPsycho87; 06-05-2012 at 10:15 AM.
TechnoPsycho87 is offline  
Old 06-05-2012, 06:27 PM
  #60  
Finally own one :)
 
TechnoPsycho87's Avatar
 
Join Date: Sep 2010
Location: Southern Ontario
Posts: 141
Likes: 0
Received 0 Likes on 0 Posts
Hey team, Not sure if you noticed them but you can ignore my last 2 posts in this thread from last year, I thought you were talking to me. I have recently realized your posts were aimed at MM after reading threads about MM over the last few days. Just thought I'd say something. Never thought people had that many issues with him.

EDIT: I deleted them just to save others from getting confused. I wouldn't get who they are referring to or directed at either.

Last edited by TechnoPsycho87; 06-05-2012 at 06:32 PM. Reason: addition
TechnoPsycho87 is offline  
Old 06-06-2012, 08:26 AM
  #61  
Koi no Ousama
iTrader: (25)
 
TeamRX8's Avatar
 
Join Date: Apr 2005
Posts: 20,929
Received 332 Likes on 270 Posts
wipe everything, request a new version of RT, install, and then you should have all the updated files fresh

love is never having to say you're sorry; no apology ever required for me
TeamRX8 is offline  
Old 06-06-2012, 01:48 PM
  #62  
Finally own one :)
 
TechnoPsycho87's Avatar
 
Join Date: Sep 2010
Location: Southern Ontario
Posts: 141
Likes: 0
Received 0 Likes on 0 Posts
That's the point I am at right now, my tablet is charging atm, but all thats on it is a 1 week old build of ATR and the drivers it comes with. Gonna try doing a reinstall and check the obd connection with a multimeter after I eat while I wait for it to charge. If a reinstall don't work, gonna try AP Manager 2.0 and the drivers it comes with.
TechnoPsycho87 is offline  
Old 06-06-2012, 03:16 PM
  #63  
Finally own one :)
 
TechnoPsycho87's Avatar
 
Join Date: Sep 2010
Location: Southern Ontario
Posts: 141
Likes: 0
Received 0 Likes on 0 Posts
k, fresh install, only atr no luck, added ap manager 2 still no luck, reinstalled ap to car, no luck. am i missing something or am i just cursed??? lol
TechnoPsycho87 is offline  
Old 06-06-2012, 04:31 PM
  #64  
Finally own one :)
 
TechnoPsycho87's Avatar
 
Join Date: Sep 2010
Location: Southern Ontario
Posts: 141
Likes: 0
Received 0 Likes on 0 Posts
I guess replacing a dirty oem with a K&N air filter is gonna screw up my maf calibration. 9% short trim at 2750 rpm cruise after reinstalling and reflashing the car. long term is -0.16.
TechnoPsycho87 is offline  
Old 06-06-2012, 04:43 PM
  #65  
Modulated Moderator
iTrader: (3)
 
dannobre's Avatar
 
Join Date: Feb 2004
Location: Smallville
Posts: 12,811
Received 98 Likes on 95 Posts
-0.16 is the ECU's zero...usually what you get in open loop
dannobre is offline  
Old 06-06-2012, 04:47 PM
  #66  
Finally own one :)
 
TechnoPsycho87's Avatar
 
Join Date: Sep 2010
Location: Southern Ontario
Posts: 141
Likes: 0
Received 0 Likes on 0 Posts
Yeah, thats what I find odd. I'm using the same tune i been using since like last summer. according to a wot log, i am still going open loop at 4k. all my cl and ol tables are correct and I am hitting the target in the log, just that it is hitting it with +9 st and 0 lt trims.

If my old air filter was really that dirty, I can see a 8-9% increase in airflow. Not sure why the voltages per set airflow would change though unless the turbulence leaving the filter was that messed up. it was one of those huge staggered paper filters encased in plastic supports

Last edited by TechnoPsycho87; 06-06-2012 at 04:55 PM.
TechnoPsycho87 is offline  
Old 06-06-2012, 04:51 PM
  #67  
Modulated Moderator
iTrader: (3)
 
dannobre's Avatar
 
Join Date: Feb 2004
Location: Smallville
Posts: 12,811
Received 98 Likes on 95 Posts
When do you think you should be going open loop?

The exit point is load based...not RPM...so it can happen at different times based on engine parameters. If the baro, IAT...... etc is different it will alter the exit
dannobre is offline  
Old 06-06-2012, 05:12 PM
  #68  
Finally own one :)
 
TechnoPsycho87's Avatar
 
Join Date: Sep 2010
Location: Southern Ontario
Posts: 141
Likes: 0
Received 0 Likes on 0 Posts
tune set for 4k, wot goes ol at 4k. cl exit tables are set right. I only at 24-25% load tables suggest 50-60% load for cl exit. Have to remember though, I never had this problem before changing my air filter. at idle before the wot i had .62 lt and 2 st. idling after wot i got 3.7 lt and 3 st. i'll check it after driving a few days. Doing wot runs after just reflashing the car probably dont help fuel trims.
TechnoPsycho87 is offline  
Old 06-06-2012, 05:14 PM
  #69  
Finally own one :)
 
TechnoPsycho87's Avatar
 
Join Date: Sep 2010
Location: Southern Ontario
Posts: 141
Likes: 0
Received 0 Likes on 0 Posts
Hey team, got anymore suggestions for atr, I'm out of ideas for getting dashboard working.
TechnoPsycho87 is offline  
Old 06-06-2012, 05:23 PM
  #70  
Finally own one :)
 
TechnoPsycho87's Avatar
 
Join Date: Sep 2010
Location: Southern Ontario
Posts: 141
Likes: 0
Received 0 Likes on 0 Posts
Target was 12.936(.88 lambda).
TechnoPsycho87 is offline  
Old 06-06-2012, 06:35 PM
  #71  
Koi no Ousama
iTrader: (25)
 
TeamRX8's Avatar
 
Join Date: Apr 2005
Posts: 20,929
Received 332 Likes on 270 Posts
Compare your load at the rpm to the CL load table. I'm not sure what Mazda was thinking it setting those typical cruise values so low.

Compare them to the CL load tables in the Cobb economy map ....
TeamRX8 is offline  
Old 06-06-2012, 06:41 PM
  #72  
Koi no Ousama
iTrader: (25)
 
TeamRX8's Avatar
 
Join Date: Apr 2005
Posts: 20,929
Received 332 Likes on 270 Posts
Also, IMO graphs are the worst way to analyze the data.
TeamRX8 is offline  
Old 06-06-2012, 06:54 PM
  #73  
Finally own one :)
 
TechnoPsycho87's Avatar
 
Join Date: Sep 2010
Location: Southern Ontario
Posts: 141
Likes: 0
Received 0 Likes on 0 Posts
afr cl is 1.00 and the exit loads vary from 50 to 75% depending on the table. load only goes up to 26.26% in that log. and that graph is wot in 2nd gear team.
TechnoPsycho87 is offline  
Old 06-06-2012, 10:53 PM
  #74  
Koi no Ousama
iTrader: (25)
 
TeamRX8's Avatar
 
Join Date: Apr 2005
Posts: 20,929
Received 332 Likes on 270 Posts
I misunderstood, thought you were discussing cruise CL vs OL

Graphs are stupid IMO. With a data table you look across the row and there is all the data lined up. With a graph you have a vertical line where everything is related, but then you have to go across horizontally in multiple places to figure out what the actual values are. Did I say that it's stupid. Yeah ....
TeamRX8 is offline  
Old 06-07-2012, 02:53 PM
  #75  
Finally own one :)
 
TechnoPsycho87's Avatar
 
Join Date: Sep 2010
Location: Southern Ontario
Posts: 141
Likes: 0
Received 0 Likes on 0 Posts
Yeah I agree the graph don't help data but for me its easier to read when comparing logs, because I know where the AFR should be. To each their own I guess
TechnoPsycho87 is offline  

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: How to: Connect your Access tuner RACE software for live tuning and DASHBOARD.


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.