Notices
New Member Forum A place for new members to get their feet wet

Smoke after rebuild

Old 07-01-2018, 06:04 PM
  #1  
Registered
Thread Starter
 
Join Date: Feb 2018
Posts: 21
Likes: 0
Received 0 Likes on 0 Posts
Smoke after rebuild

How long does the car smoke after a rebuild? My car seems to smoke lightly after startup sometimes. After alittle driving itís gone. Background, I rebuilt the motor myself, oem side seals, corner seals, apex seals, new ocr and bands, new bearings, lapped and monster street ported irons, and almost new housings ( by this I mean they are in near mint condition). The car runs strong and I did pressure check the coolant system prior to installing the motor. The car is only 600 miles in and I know the car will smoke after a rebuild, I just want to know everyone elseís experience with this. Itís not worrying me at all I just want to know what everyone else thinks. The first 500 miles I kept the revs bellow 4K. I did an oil change and drove the car a bit more under 4K, I just recently started bringing the car above 5k. Iíve read the thread about engine break in and Iím trying to slowly bring the revs up until I reach the 1000 mile mark. Thanks in advance. One other thing, Iím trying to diagnose whether the omp is functioning properly as it seems the car isnít burning as much oil as I would think, so I have doubled up on premix to compensate as I diagnose, I did notice the car would smoke alittle more after I did this.

Last edited by Shakeel Peracha; 07-01-2018 at 06:11 PM.
Shakeel Peracha is offline  
Old 07-01-2018, 07:49 PM
  #2  
Registered
iTrader: (4)
 
Join Date: Aug 2014
Location: Dallas TX
Posts: 679
Received 23 Likes on 19 Posts
New coolant seals?
BigBadChris is offline  
Old 07-01-2018, 08:03 PM
  #3  
Registered
Thread Starter
 
Join Date: Feb 2018
Posts: 21
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by BigBadChris View Post
New coolant seals?
oh ya forgot to mention that, brand new oem seals with a healthy dose of hylomar. I donít see this being a coolant issue seeing as though first of all the temp is steady, I can open the exapansion tank and not see any bubbles, and there is no coolant consumption issue. I also forgot to mention the smoke is a light blue smoke. And sometimes itís there sometimes itís not. But if it does show up I can go for a drive and then itís gone.
Shakeel Peracha is offline  
Old 07-01-2018, 10:21 PM
  #4  
Chief Meteobraptologist
iTrader: (1)
 
Loki's Avatar
 
Join Date: Jun 2009
Location: Montreal
Posts: 4,723
Received 312 Likes on 278 Posts
Light blue = oil. You could pull the plugs to check them for oil, as well as check the intake for oil residue.

As for the car not burning oil: 600 miles below 5k isn't going to use a lot of oil. Has it used any?
Loki is offline  
Old 07-01-2018, 11:08 PM
  #5  
Registered
Thread Starter
 
Join Date: Feb 2018
Posts: 21
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by Loki View Post
Light blue = oil. You could pull the plugs to check them for oil, as well as check the intake for oil residue.

As for the car not burning oil: 600 miles below 5k isn't going to use a lot of oil. Has it used any?
So a little update, after adding roughly 5 gallons of gas the smoking seemed to stop so I feel as though its from the extra premix that I added. I have recently pulled the plugs and they do seem fouled however, I narrowed it to being the same plugs that I used for the first fire up. The weird thing is I can let the car sit and idle for 10 minutes and it will still lightly smoke, after a short drive the smoke is gone. As for the oil consumption issue, it seems to burn a small amount of oil if any, (I feel as though every time I check the oil the car is either at an incline or decline so the oil levels could be skewed) so I am going to go longer on the second oil change interval to see if the oil level does go down.

also the smoke isnít like bellowing out, itís like a light haze almost as if itís condensation from warmup, though it is blue so I know itís some type of oil burning. Does premixing 1oz to 1 gallon of gas ever give others some light smoke?

Last edited by Shakeel Peracha; 07-01-2018 at 11:12 PM.
Shakeel Peracha is offline  
Old 07-02-2018, 07:19 AM
  #6  
Registered
 
0-TO-100_Real_Quick's Avatar
 
Join Date: Dec 2016
Location: Durham, NC
Posts: 97
Received 11 Likes on 11 Posts
I've never premixed at that high of a ratio. I've always done 1/2 oz oil to 1 gal of gas. That said, I don't see smoke like you're describing, but I do smell it. I'll have to look closer next time I fill up and start the car after a run or two.
0-TO-100_Real_Quick is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
TomX8
RX-8 Discussion
3
01-07-2018 10:39 AM
mrgnex
New Member Forum
10
08-15-2017 06:23 AM
platano47
New Member Forum
1
06-09-2014 01:19 AM
Phish806
Series I Trouble Shooting
28
04-16-2012 11:49 AM
Its Chey
RX-8 Multimedia/Photo Gallery
16
05-26-2009 09:45 PM


Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: Smoke after rebuild


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.