Notices

Weird search glitch

 
 
 
 
Old 06-07-2011, 04:38 PM
  #1  
Senior Member
Thread Starter
iTrader: (1)
 
8 Maniac's Avatar
 
Join Date: Oct 2005
Location: Aki City, Japan
Posts: 3,814
Likes: 0
Liked 0 Times in 0 Posts
Weird search glitch

This just started happening recently and I've had it happen on my desktop, laptop and phone on different networks. I haven't seen it posted anywhere, so I'm not sure if others have had this issue...

When I go to do an advanced search it will sometimes load with text in the key words box. It's not a huge issue but slightly annoying when I just want to do a user search and assume it's empty and don't bother to look. I haven't payed enough attention to see if it's consistent, but it's usually "f=" followed by a number or a series of numbers. Maybe it's an issue on my end, but it just started recently and happens on multiple devices so I assume something's messing up when the page loads.

edit: just checked and the letter varies as well... this time it was "p=" followed by a series of numbers.
8 Maniac is offline  
Old 06-07-2011, 04:40 PM
  #2  
Registered
iTrader: (46)
 
9krpmrx8's Avatar
 
Join Date: Jan 2007
Location: San Antonio, Texas
Posts: 33,739
Liked 335 Times in 270 Posts
I am getting that too, thought it was just me.
9krpmrx8 is offline  
Old 06-08-2011, 01:05 PM
  #3  
SiNoEsRotorNoEsMotor
iTrader: (5)
 
ManyRX's Avatar
 
Join Date: Dec 2006
Location: Philly! ! !
Posts: 186
Likes: 0
Liked 0 Times in 0 Posts
ManyRX is offline  
Old 06-08-2011, 07:18 PM
  #4  
Registered
 
xexok's Avatar
 
Join Date: Dec 2009
Location: Aurora, CO
Posts: 2,100
Likes: 0
Liked 0 Times in 0 Posts
Yea I'm getting that as well I figured it was because I block lots of scripts on here.
xexok is offline  
Old 06-20-2011, 10:14 PM
  #5  
05 RX8 Sold///05 Evo VIII
iTrader: (5)
 
viprez586's Avatar
 
Join Date: Feb 2009
Location: New Berlin, WI
Posts: 457
Likes: 0
Liked 0 Times in 0 Posts
Same. It's annoying.

I run firefox and noscript.
viprez586 is offline  
Old 06-25-2011, 10:03 PM
  #6  
Senior Member
Thread Starter
iTrader: (1)
 
8 Maniac's Avatar
 
Join Date: Oct 2005
Location: Aki City, Japan
Posts: 3,814
Likes: 0
Liked 0 Times in 0 Posts
Bump

It still happens but I just realized something about it... It doesn't happen on the home page and the text it put in the search box is the url after the ".php?".

For example: This address for this thread is http://www.rx8club. com/showthread.php?t=217915 (excluding the space) and the text in the search field when you go to advanced search is t=217915

It's one of those things that I've kind of used to now but it's still annoying enough to want it fixed lol.
8 Maniac is offline  
Old 06-28-2011, 07:55 PM
  #7  
05 RX8 Sold///05 Evo VIII
iTrader: (5)
 
viprez586's Avatar
 
Join Date: Feb 2009
Location: New Berlin, WI
Posts: 457
Likes: 0
Liked 0 Times in 0 Posts
Evidently there is no site support.

Fail.
viprez586 is offline  
Old 06-28-2011, 08:05 PM
  #8  
Jedi Master
iTrader: (7)
 
Jedi54's Avatar
 
Join Date: Mar 2004
Location: The Dark Side
Posts: 21,191
Liked 560 Times in 379 Posts
There is support but IB owns/manages/supports a lot of different forums.

Getting it here on Chrome
Jedi54 is online now  
Old 06-29-2011, 03:37 PM
  #9  
Administrator
 
zoom44's Avatar
 
Join Date: Jul 2002
Location: portland oregon
Posts: 21,892
Liked 76 Times in 59 Posts
actually just got it for the first time after trying it a bunch. i tried it from this thread and got p=4017104 which is actually the post number for jedi's post.

so it seems what is happening is that depending on how you entered a thread that t= or p= identifier code is getting stuck into the key word spot.

that should give them a way to track down the offending code.
zoom44 is offline  
Old 07-26-2011, 03:39 PM
  #10  
Jedi Master
iTrader: (7)
 
Jedi54's Avatar
 
Join Date: Mar 2004
Location: The Dark Side
Posts: 21,191
Liked 560 Times in 379 Posts
did it to me again.
Zoom: do we know if they've had any luck identifying the issue?
Jedi54 is online now  
Old 07-26-2011, 05:04 PM
  #11  
Senior Member
Thread Starter
iTrader: (1)
 
8 Maniac's Avatar
 
Join Date: Oct 2005
Location: Aki City, Japan
Posts: 3,814
Likes: 0
Liked 0 Times in 0 Posts
It still happens to me too. I'm kind of used to it but it's still annoying at times.
8 Maniac is offline  
Old 07-26-2011, 05:05 PM
  #12  
Registered
iTrader: (46)
 
9krpmrx8's Avatar
 
Join Date: Jan 2007
Location: San Antonio, Texas
Posts: 33,739
Liked 335 Times in 270 Posts
Yeah I have been searching a lot recently and it happens each and every time.
9krpmrx8 is offline  
Old 07-26-2011, 11:14 PM
  #13  
Registered User
 
Join Date: Mar 2011
Location: Cedar Hills, Utah
Posts: 31
Likes: 0
Liked 0 Times in 0 Posts
Talking

Oh great, an excuse for people who do not search
rgarcia9 is offline  
Old 08-23-2011, 12:48 PM
  #14  
Jedi Master
iTrader: (7)
 
Jedi54's Avatar
 
Join Date: Mar 2004
Location: The Dark Side
Posts: 21,191
Liked 560 Times in 379 Posts
over 2 months later and it's still broken...

is anyone looking into this?
Jedi54 is online now  
Old 08-23-2011, 01:48 PM
  #15  
Senior Member
Thread Starter
iTrader: (1)
 
8 Maniac's Avatar
 
Join Date: Oct 2005
Location: Aki City, Japan
Posts: 3,814
Likes: 0
Liked 0 Times in 0 Posts
I'm curious as well... it seems like it would be a pretty easy fix.
8 Maniac is offline  
Old 08-23-2011, 01:49 PM
  #16  
Registered
iTrader: (46)
 
9krpmrx8's Avatar
 
Join Date: Jan 2007
Location: San Antonio, Texas
Posts: 33,739
Liked 335 Times in 270 Posts
Yeah it's pretty annoying.
9krpmrx8 is offline  
Old 09-12-2011, 11:40 PM
  #17  
Jedi Master
iTrader: (7)
 
Jedi54's Avatar
 
Join Date: Mar 2004
Location: The Dark Side
Posts: 21,191
Liked 560 Times in 379 Posts
so FU**ING annoying!
3 months later and it's still broken. Any word on this?
Jedi54 is online now  
Old 09-19-2011, 12:46 PM
  #18  
Jedi Master
iTrader: (7)
 
Jedi54's Avatar
 
Join Date: Mar 2004
Location: The Dark Side
Posts: 21,191
Liked 560 Times in 379 Posts
another week goes by and it's still doing the same thing.

anybody home????
Jedi54 is online now  
Old 09-19-2011, 02:41 PM
  #19  
Administrator
 
zoom44's Avatar
 
Join Date: Jul 2002
Location: portland oregon
Posts: 21,892
Liked 76 Times in 59 Posts
nope its still the same way.
zoom44 is offline  
Old 09-19-2011, 02:54 PM
  #20  
IB Staff
 
Join Date: Feb 2010
Location: barrie, ON
Posts: 144
Likes: 0
Liked 0 Times in 0 Posts
thanks, Zoom for showing me this thread. Everyone else sorry that we missed it. Looking into now.

cheers,
robb
Robb M. is offline  
Old 09-19-2011, 04:51 PM
  #21  
Senior Member
Thread Starter
iTrader: (1)
 
8 Maniac's Avatar
 
Join Date: Oct 2005
Location: Aki City, Japan
Posts: 3,814
Likes: 0
Liked 0 Times in 0 Posts
Woohoo! Finally some good news on this lol...

Of the many things that could be wrong, it was fairly minor but still annoying.
8 Maniac is offline  
Old 09-28-2011, 10:39 PM
  #22  
Senior Member
Thread Starter
iTrader: (1)
 
8 Maniac's Avatar
 
Join Date: Oct 2005
Location: Aki City, Japan
Posts: 3,814
Likes: 0
Liked 0 Times in 0 Posts
I was just studying for a test and, for some weird reason, I realized this hasn't happened for a couple days... I just tested it and it seems to have been fixed!
8 Maniac is offline  
Old 09-28-2011, 10:42 PM
  #23  
IB Staff
 
Join Date: Feb 2010
Location: barrie, ON
Posts: 144
Likes: 0
Liked 0 Times in 0 Posts
I did neglect to report back, but this is indeed fixed.

Cheers,
Robb
Robb M. is offline  
Old 09-28-2011, 10:49 PM
  #24  
Registered
iTrader: (46)
 
9krpmrx8's Avatar
 
Join Date: Jan 2007
Location: San Antonio, Texas
Posts: 33,739
Liked 335 Times in 270 Posts
Cool. Is the search bar above new as well?
9krpmrx8 is offline  
Old 09-28-2011, 11:01 PM
  #25  
IB Staff
 
Join Date: Feb 2010
Location: barrie, ON
Posts: 144
Likes: 0
Liked 0 Times in 0 Posts
It is. It even includes on site image searching!

Cheers,
Robb
Robb M. is offline  

Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:

Quick Reply: Weird search glitch


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.