Notices

Fix me ....

 
 
 
 
Old 09-20-2012, 10:55 AM
  #1  
Koi no Ousama
Thread Starter
iTrader: (25)
 
TeamRX8's Avatar
 
Join Date: Apr 2005
Posts: 21,060
Received 347 Likes on 282 Posts
Fix me ....

Been doing this for over a week now with every log in
Attached Thumbnails Fix me ....-clipboard02.jpg  
TeamRX8 is online now  
Old 09-20-2012, 12:12 PM
  #2  
Registered
iTrader: (2)
 
HiFlite999's Avatar
 
Join Date: Jun 2009
Location: MI
Posts: 2,254
Likes: 0
Received 0 Likes on 0 Posts
I also get an invalid thread message when trying to unsubscribe from a thread via the link provides in the automatic daily emails.
HiFlite999 is offline  
Old 09-27-2012, 02:28 AM
  #3  
Koi no Ousama
Thread Starter
iTrader: (25)
 
TeamRX8's Avatar
 
Join Date: Apr 2005
Posts: 21,060
Received 347 Likes on 282 Posts
fubar
TeamRX8 is online now  
Old 09-27-2012, 12:14 PM
  #4  
Administrator
 
zoom44's Avatar
 
Join Date: Jul 2002
Location: portland oregon
Posts: 21,900
Received 90 Likes on 67 Posts
i dont know how to fix that but ill send a note to the ib people
zoom44 is offline  
Old 09-27-2012, 08:22 PM
  #5  
Koi no Ousama
Thread Starter
iTrader: (25)
 
TeamRX8's Avatar
 
Join Date: Apr 2005
Posts: 21,060
Received 347 Likes on 282 Posts
still does it, pretty sure it is either a configuration or compatablity issue

I'm using Firefox 15.0.1 if it matters
TeamRX8 is online now  
Old 09-27-2012, 08:46 PM
  #6  
Maude Rater
iTrader: (15)
 
paimon.soror's Avatar
 
Join Date: Jun 2010
Location: Between Cones
Posts: 7,562
Received 14 Likes on 13 Posts
Forum configuration issue. Whoever set up the base URL for the forum forgot to include "www".

Admin CP -> Settings -> Options -> Site Name / URL / Contact Details -> Forum URL
Source: https://www.vbulletin.com/forum/show...-After-Upgrade
paimon.soror is offline  
Old 09-28-2012, 07:44 PM
  #7  
Administrator
 
zoom44's Avatar
 
Join Date: Jul 2002
Location: portland oregon
Posts: 21,900
Received 90 Likes on 67 Posts
no they didnt. its correct in the settings but we'll see if white listing the non-www version will fix him

im also on 15.0.1 and have not run in to it
zoom44 is offline  
Old 09-29-2012, 07:06 PM
  #8  
Koi no Ousama
Thread Starter
iTrader: (25)
 
TeamRX8's Avatar
 
Join Date: Apr 2005
Posts: 21,060
Received 347 Likes on 282 Posts
no problem now, appears to be fixed

thanks for taking care of it
TeamRX8 is online now  
 
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Shankapotamus3
Series I Trouble Shooting
26
11-06-2016 08:26 AM
Danield97
Series I Trouble Shooting
1
09-30-2015 05:59 PM
DeltaJ802
RX-8 Discussion
3
09-29-2015 01:20 PM
kody59
RX-8 Discussion
3
09-28-2015 03:43 PM
drlubell
RX-8's For Sale/Wanted
0
09-26-2015 11:58 PM


Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: Fix me ....


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.