Notices
New Member Forum A place for new members to get their feet wet

Threw PCM code now no spark

Old 02-06-2019, 12:19 PM
  #1  
New Member
Thread Starter
 
Join Date: Feb 2019
Posts: 2
Likes: 0
Liked 0 Times in 0 Posts
Threw PCM code now no spark

So I have an 06 rx8 and I was cleaning the interior with the radio on and when I got done I tried to start it to move it out of the garage. It took longer to start than usual. When it finally kicked over and cranked it sounded like only one rotor was working. So I just let it sit for a few minutes then tried to crank it and nothing. It turns over but will not crank. It threw a PCM code and I have no clue whats wrong with it. It has no spark at all and Iíve tested 3 of the 4 coils. Plus Iíve already replaced the spark plugs with NGK IR plugs. Iíve learned of the ESS already and tried the pressing the brake pedal 20 time thing and still no start. Iíve pulled the fuel pump fuse many times to try to get the gas out to keep it from flooding too bad. Iím just completely stumped any help or advice would be greatly appreciated!
wes476 is offline  
Old 02-06-2019, 01:14 PM
  #2  
Chief Meteobraptologist
iTrader: (1)
 
Loki's Avatar
 
Join Date: Jun 2009
Location: Montreal
Posts: 4,540
Liked 293 Times in 261 Posts
What is the code it threw?
Possible you've drained the battery?

Last edited by Loki; 02-06-2019 at 01:18 PM.
Loki is offline  
Old 02-06-2019, 02:22 PM
  #3  
New Member
Thread Starter
 
Join Date: Feb 2019
Posts: 2
Likes: 0
Liked 0 Times in 0 Posts
The code was U0100 lost communication with ECM/PCM
wes476 is offline  
Old 02-06-2019, 04:13 PM
  #4  
Registered
 
Join Date: Feb 2019
Location: Raleigh, NC
Posts: 19
Likes: 0
Liked 0 Times in 0 Posts
Miatadvr is online now  
Old 02-06-2019, 04:45 PM
  #5  
Chief Meteobraptologist
iTrader: (1)
 
Loki's Avatar
 
Join Date: Jun 2009
Location: Montreal
Posts: 4,540
Liked 293 Times in 261 Posts
Have you checked all the fuses?
Loki is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Unoriginalusername
Series II Technical and Trouble shooting
38
04-09-2013 09:00 AM
alanmx6
RX-8 Multimedia/Photo Gallery
33
08-06-2011 03:17 PM
Jewbin
Series I Trouble Shooting
1
04-27-2010 03:38 AM
AvitalBlue8
RX-8 Discussion
3
07-27-2004 02:13 PM


Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:

Quick Reply: Threw PCM code now no spark


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.