Rough Idle ... maybe - RX8Club.com

Go Back  RX8Club.com > General Topics > New Member Forum
Reload this Page >

Rough Idle ... maybe

Notices
New Member Forum A place for new members to get their feet wet

Rough Idle ... maybe

Reply

 
 
 
Old 09-15-2018, 05:32 PM
  #1  
New Member
Thread Starter
 
Join Date: Sep 2018
Location: Stafford VA
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Rough Idle ... maybe

Hows it goin everyone? So, before i post this yes i have read the other rough idle threads and things related. It is hard to judge weather their rough idle is the same as mine without a video/sound. I am going to attach a link to the video clips of the idle so yall can listen n give me yalls input.

Fb post of the videos

The attached picture is ince the car is warmed up and driven. From reading all the other threads i think thats all the readouts yall need but if u need more let me know. TO ME she sounds like she has a rough idle. Like shes chocking sortof. Not noticable on the tac she idels around 825 drops to about 725 back up to 825. But its the sound shes making that concerns me. Computer checks out no misfire codes no failing codes period. Its only at idle, shes drives good very responsive. Reading some of the threads im begining to think its normal but i just wanna make sure and if its not normal where to begin fixing the problem. Thank you for all yalls help ahead of time.

09RexR3 is offline  
Reply With Quote
Old 09-15-2018, 05:58 PM
  #2  
Put it in "H"!
iTrader: (1)
 
Loki's Avatar
 
Join Date: Jun 2009
Location: Montreal
Posts: 4,122
Thanked 253 Times in 224 Posts
Do the revs drop when the A/C compressor engages? Those numbers don't look particularly unusual.
Loki is offline  
Reply With Quote
Old 09-15-2018, 06:27 PM
  #3  
New Member
Thread Starter
 
Join Date: Sep 2018
Location: Stafford VA
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by Loki View Post
Do the revs drop when the A/C compressor engages? Those numbers don't look particularly unusual.
no they dont. Its the same weather the ac is on or off. I aggree the numbers look fine. Good idle rpm numbers good temp good MAF good long term and short term. But what it sounds like worries me.

My thoughts.....possibly the cats clogging up or the coils are slowly on their way out.

eventually i will be getting the BHR kit n doin all that. I dont want to do a straight pipe or cat back cause then it wouldnt pass emmissions unless u guys have an alternative. But again, i dont wanna replace these asap if i dont have to. Just bought the car so im strapped for cash at the moment.
09RexR3 is offline  
Reply With Quote
Old 09-15-2018, 09:30 PM
  #4  
转子之魂
 
UnknownJinX's Avatar
 
Join Date: Apr 2017
Location: Victoria, BC
Posts: 1,629
Thanked 237 Times in 217 Posts
Can't notice anything abnormal in the first video.

The second video sounds like there is a bit of rattling going on. If you can get your car on a lift, tap the mid-pipe around gently with a mallet to see what's wrong.

As for inspection, most people here who have to deal with it just put the OEM cat on the for the inspection, get the sticker, and replace it with whatever pipe when they are home.

My pipe combination doesn't trigger any CEL, but it's quite costly and I am not 100% sure if it will pass a sniffer test since we don't have them here.
UnknownJinX is offline  
Reply With Quote
Old 09-15-2018, 11:19 PM
  #5  
Put it in "H"!
iTrader: (1)
 
Loki's Avatar
 
Join Date: Jun 2009
Location: Montreal
Posts: 4,122
Thanked 253 Times in 224 Posts
Is that an uncapped hole in the intake accordeon tube? You're gonna want to make sure that's properly connected to whatever it connects to. That would be a sizeable vacuum leak.
Loki is offline  
Reply With Quote
Old 09-16-2018, 12:31 AM
  #6  
New Member
Thread Starter
 
Join Date: Sep 2018
Location: Stafford VA
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by UnknownJinX View Post
Can't notice anything abnormal in the first video.

The second video sounds like there is a bit of rattling going on. If you can get your car on a lift, tap the mid-pipe around gently with a mallet to see what's wrong.

As for inspection, most people here who have to deal with it just put the OEM cat on the for the inspection, get the sticker, and replace it with whatever pipe when they are home.

My pipe combination doesn't trigger any CEL, but it's quite costly and I am not 100% sure if it will pass a sniffer test since we don't have them here.
okay that makes me feel alittle better im not 100% crazy haha. I will bring it to my shop on monday and get under there with the techs n see what we can find. The idles fine its the rattling thats weird so thats a good thing. Ill post more when i know more. Thanks man. N if anyone else has input plese post n let me know. Thanks everyone!
09RexR3 is offline  
Reply With Quote
Old 09-16-2018, 01:48 AM
  #7  
转子之魂
 
UnknownJinX's Avatar
 
Join Date: Apr 2017
Location: Victoria, BC
Posts: 1,629
Thanked 237 Times in 217 Posts
Originally Posted by Loki View Post
Is that an uncapped hole in the intake accordeon tube? You're gonna want to make sure that's properly connected to whatever it connects to. That would be a sizeable vacuum leak.
If you are talking about that hole on the top of the accordion tube, it's normal. That hole is unused and blind from the factory.

I think it's used for oil injection in S1, but since S2 uses a very different system, that hole goes unused.


Last edited by UnknownJinX; 09-16-2018 at 09:46 PM. Reason: Added pic
UnknownJinX is offline  
Reply With Quote
The Following User Says Thank You to UnknownJinX For This Useful Post:
Loki (09-16-2018)
Old 09-16-2018, 09:30 AM
  #8  
New Member
Thread Starter
 
Join Date: Sep 2018
Location: Stafford VA
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by UnknownJinX View Post
If you are talking about that hole on the top of the accordion tube, it's normal. That hole is unused and blind from the factory.

I think it's used for oil injection in S1, but since S2 uses a very different system, that hole goes unused.

i will have to go check im not sure. I will post a pic alittle later to confirm. Thanks for lookin out!
09RexR3 is offline  
Reply With Quote
Old 09-18-2018, 01:04 PM
  #9  
Moder8
iTrader: (1)
 
04Green's Avatar
 
Join Date: Aug 2009
Location: Oviedo, Florida
Posts: 2,529
Thanked 29 Times in 19 Posts
Made an ignition suggestion on the FB side...
04Green is offline  
Reply With Quote
Old 09-18-2018, 06:02 PM
  #10  
New Member
Thread Starter
 
Join Date: Sep 2018
Location: Stafford VA
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by 04Green View Post
Made an ignition suggestion on the FB side...
ok cool were u the one who made the trex suggestion? Good to know people are both in here and facebook lol.
09RexR3 is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Roto_Ryda
Series I Trouble Shooting
6
06-12-2015 11:44 PM
Daboy150
New Member Forum
8
05-11-2015 09:07 PM
Callejero
Series I Tech Garage
15
03-14-2015 03:04 PM
sivanes_81
Series I Tech Garage
12
08-27-2014 02:03 AM


Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: Rough Idle ... maybe


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.