Notices
Far East/Asia Serving the Far East

RX-8 Vibrating

Old 07-08-2008, 11:03 AM
  #1  
Registered
Thread Starter
 
Join Date: Apr 2006
Location: Singapore
Posts: 143
Likes: 0
Received 0 Likes on 0 Posts
RX-8 Vibrating

Hi, recently my 8's been vibrating very strongly when stationary at the traffic lights. Anybody has any ideas what's wrong with my car? Also during this vibration, the car pick up speed is extremely slow.
XMatrix is offline  
Old 07-08-2008, 11:08 AM
  #2  
Mod is as Mod does.
iTrader: (1)
 
StealthTL's Avatar
 
Join Date: Mar 2003
Location: A Pacific Island.
Posts: 7,153
Received 33 Likes on 29 Posts
The vibration could be a motor mount, but the slow acceleration sounds like one of your plug wires came off......


S
StealthTL is offline  
Old 07-09-2008, 09:18 AM
  #3  
Registered
Thread Starter
 
Join Date: Apr 2006
Location: Singapore
Posts: 143
Likes: 0
Received 0 Likes on 0 Posts
Originally Posted by StealthTL View Post
The vibration could be a motor mount, but the slow acceleration sounds like one of your plug wires came off......


S
Ok, I would like to add in - the vibration happens only 2 times in the last 7 days; each lasting only about 5 mins. Also the slow acceleration happens when the car is vibrating strongly.
XMatrix is offline  
Old 09-10-2008, 12:48 PM
  #4  
Banned
 
Join Date: Jul 2007
Location: The Hills Have Eyes
Posts: 20
Likes: 0
Received 0 Likes on 0 Posts
I have the same problem, could be the AC try turning it off.
detoyz is offline  
Old 09-13-2008, 10:49 PM
  #5  
Gas Station is 2nd home.
 
Join Date: Dec 2007
Location: Seattle, WA
Posts: 84
Likes: 0
Received 0 Likes on 0 Posts
Same problem

I have an exact problem starting today, the car vibrates in stationary and driving.
I can even feel the vibration inside, the shifter also vibrates as well as my steering wheel. Drove for like 30 miles today and it was the worst 8 driving experience ever! My hands were vibrating real bad.

However, unlike Matrix, my vibration doesn't stop. It vibrates as long as the car is on.

Opened up the hood and everything there vibrates as hell. I'm pretty sure it's the engine mount just like Stealth mentioned but could it happen so sudden? The problem is my friend, who recently sold his car borrowed it for one day.... before that everything was fine. I'm trying not to accuse him but I don't know...

For all the input, I really appreciate it.
04 MT lightning yellow
hry_glb is offline  
Old 12-27-2008, 12:59 AM
  #6  
Registered User
 
Join Date: Jun 2006
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
vibrating bcs ...the anti-multing is time to change de ! inside our car engine hv twice ...so hv to change all ...after change no more this problem again ..bcs my car also facing this problem ...per anti multing is rm850..good luck ...
ohno is offline  
Old 12-27-2008, 08:44 AM
  #7  
csl
Registered
 
csl's Avatar
 
Join Date: Mar 2007
Posts: 417
Likes: 0
Received 0 Likes on 0 Posts
Singapore car just send to monster garage. Maybe is the combination of motor mount and coil/plugs.
csl is offline  
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
BillBertelli
NE For Sale/Wanted
4
03-19-2016 03:01 PM
Brokegang
New Member Forum
27
01-03-2016 12:45 PM
RevMeHarder
New Member Forum
5
09-22-2015 06:36 PM
patriotjj
New Member Forum
5
09-13-2015 08:09 AM
Tsurugi
New Member Forum
0
09-07-2015 08:27 PM


Thread Tools
Search this Thread
Rate This Thread
Rate This Thread:
You have already rated this thread Rating: Thread Rating: 0 votes,  average.

Quick Reply: RX-8 Vibrating


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.