RB straight pipe problem/sound - RX8Club.com



Reply
 
 
 
Thread Tools Search this Thread Rate Thread
Old 02-28-2012, 09:38 AM   #1
Registered
Thread Starter
 
Join Date: Aug 2010
Posts: 14
Question RB straight pipe problem/sound

I have a 09 and i installed the RB dual tip rev8 exhaust about a year ago. The sound was OK, i just wanted it louder. I installed the RB straight pipe this weekend and now I can hear the air moving through the midpipe under my feet. is this normal?? The exhast sounds better now, but i just cant get used to that sound from under my feet. It kind of sounds like an exhaust leak, but i checked all the connections/welds. Plus my air injection pump sounds like its going to take-off now for the first 30sec of a cold start.
sneaky91 is offline   Reply With Quote
Old 02-28-2012, 09:41 AM   #2
Maude Rater
iTrader: (14)
 
paimon.soror's Avatar
 
Join Date: Jun 2010
Location: Between Cones
Posts: 7,536
first off, if you have a straight pipe, you don't need the air pump, so remove it as it is just a waste.

Second, if you are running the straight pipe with absolutely no resonations, then yes, it is going to be loud, drone, and be very uncomfortable to listen to.

Lastly, it is recommended to replace the exhaust gaskets when installing a midpipe to ensure a proper seal.
paimon.soror is offline   Reply With Quote
Old 02-28-2012, 09:48 AM   #3
Phone Booth'd
iTrader: (4)
 
fuztupnz's Avatar
 
Join Date: May 2009
Location: Cincinnasty
Posts: 2,441
why are you posting a new thread about this?

from the other thread you posted in.


Quote:
Originally Posted by sneaky91 View Post
Quick question....I just installed RB rev8 + RB straight pipe The sound outside the car is good, but i can hear the air moving through the straight pipe under my feet?? It kind of sounds like an exhaust leak, but i check every connection/weld. Also is it normal for the secondary air injection pump start hum louder after your midpipe install? It sounds like my car is going to take-off for the first 30sec after a cold start.
Quote:
Originally Posted by fuztupnz View Post
It's possible that you'll hear it more with a catless midpipe and even more so with with the non-resinated straight pipe. The cat soaks up a lot of sound.
Quote:
Originally Posted by sneaky91 View Post
I called RB yesterday about the noise from the air injection pump, and they suggested putting the stock cat back on to see if the noise stops...what a B!tch thats going to be. I hope its not a back pressure thing making the pump run faster. Thanks for the reply fuztupnz...I think your correct about the air noise in the midpipe, so now im kind of regretting not getting the dual res RB pipe. Its just the Rev8 exhaust wasnt loud at all.
Quote:
Originally Posted by fuztupnz View Post
It's not a back pressure thing. As stated earlier in the thread, all the air pump does is pump air into the exhaust manifold. It happens above the exhaust ports and is not effected by anything downstream of it.

Did you use a new gasket between the exhaust manifold and the midpipe? If not you should have. Did you go back and make sure that the bolts are still tight. There's a chance you have a small exhaust leak and that's what you're hearing.
Quote:
Originally Posted by sneaky91 View Post
I had the car at a friends shop to install the midpipe, but RB forgot to include the 3 nuts to mount the pipe to the header. so i was able the find one nut in his shop, and i installed the one on the top with the donut gasget installed. Im hoping it didnt spit the gasget out on the way down to the hardware store.
Quote:
Originally Posted by fuztupnz View Post
They don't need to send you 3 new nuts. You're supposed to use the originals. If not you replace them. Did you re-use the stock crush gasket? It probably needs replaced. Well, now it definitely needs replaced since you put it together and drove it with only 1 of the the bolts tightened up.
fuztupnz is offline   Reply With Quote
Old 02-28-2012, 09:58 AM   #4
Moderator Noir
iTrader: (4)
 
alnielsen's Avatar
 
Join Date: Aug 2004
Location: Buddhist Monastery, High Himalaya Mtns. of Tibet
Posts: 12,256
Unless you have a right hand drive car, the exhaust is under the passengers feet. Not yours. Your hearing something else.
Quote:
Originally Posted by fuztupnz View Post
why are you posting a new thread about this?

from the other thread you posted in.
Another Monchie
alnielsen is offline   Reply With Quote
Old 02-28-2012, 09:59 AM   #5
Registered User
 
Join Date: Mar 2010
Location: Ottawa, ON
Posts: 1,089
lol i guess he's not that sneaky... you found his other posts haha
Speed_8 is offline   Reply With Quote
Old 02-28-2012, 09:59 AM   #6
Phone Booth'd
iTrader: (4)
 
fuztupnz's Avatar
 
Join Date: May 2009
Location: Cincinnasty
Posts: 2,441
I'm the other poster in his other post.
fuztupnz is offline   Reply With Quote
Old 02-28-2012, 10:01 AM   #7
Registered User
 
Join Date: Mar 2010
Location: Ottawa, ON
Posts: 1,089
haha, wow, im oblivious much ha
Speed_8 is offline   Reply With Quote
Old 02-28-2012, 10:03 AM   #8
Phone Booth'd
iTrader: (4)
 
fuztupnz's Avatar
 
Join Date: May 2009
Location: Cincinnasty
Posts: 2,441
Quote:
Originally Posted by alnielsen View Post
Another Monchie
NOOOOOOOOOOOOOOooooooooooooOOOOOOOOOOO
fuztupnz is offline   Reply With Quote
Old 02-28-2012, 10:15 AM   #9
Registered
Thread Starter
 
Join Date: Aug 2010
Posts: 14
Quote:
Originally Posted by fuztupnz View Post
why are you posting a new thread about this?

from the other thread you posted in.

Just trying to get as many opinions as possible.
sneaky91 is offline   Reply With Quote
Old 02-28-2012, 10:26 AM   #10
Maude Rater
iTrader: (14)
 
paimon.soror's Avatar
 
Join Date: Jun 2010
Location: Between Cones
Posts: 7,536
you're one of those people that goes to like 7 doctors to confirm that what you have is indeed the common cold and not aids huh...
paimon.soror is offline   Reply With Quote
Old 02-28-2012, 10:36 AM   #11
Registered
Thread Starter
 
Join Date: Aug 2010
Posts: 14
Quote:
Originally Posted by paimon.soror View Post
you're one of those people that goes to like 7 doctors to confirm that what you have is indeed the common cold and not aids huh...

Nop...just trying to weed through all the BS to get a straight answer. Are you one of those people that floods a topic with useless ****?
sneaky91 is offline   Reply With Quote
Old 02-28-2012, 10:47 AM   #12
Registered
Thread Starter
 
Join Date: Aug 2010
Posts: 14
Quote:
Originally Posted by alnielsen View Post
Unless you have a right hand drive car, the exhaust is under the passengers feet. Not yours. Your hearing something else.

Another Monchie

I guess i figured all the sound would be comming from the exhaust in the rear. going to pull the pipe tonight and maybe the gasget is bad. i checked for leaks at idle, but maybe at a higher rpm its leaking.
sneaky91 is offline   Reply With Quote
Old 02-28-2012, 11:26 AM   #13
Voids warranties
 
godesshunter's Avatar
 
Join Date: Aug 2011
Location: southern new england
Posts: 1,632
Its normal. Mine does it too.
godesshunter is offline   Reply With Quote
Old 02-28-2012, 11:43 AM   #14
Registered
Thread Starter
 
Join Date: Aug 2010
Posts: 14
Quote:
Originally Posted by godesshunter View Post
Its normal. Mine does it too.
Thanks...finally a straight answer. Did your air injetion pump get louder? I think the sound of the exhaust is great. it doesnt drone like most people would think and it has a nice deep tone. I just couldnt get used to that sound from under the driver/passanger seats.
sneaky91 is offline   Reply With Quote
Old 02-28-2012, 06:50 PM   #15
Voids warranties
 
godesshunter's Avatar
 
Join Date: Aug 2011
Location: southern new england
Posts: 1,632
I didn't notice the air pump sounding louder. But like you said It sounds like an exhaust leak but only from idle up to around 3k rpm Beyond that I cannot hear it. I have the same setup as you with the twin tips and all. When I put my cat back on for autox last fall the sound went away. My guess is that it is just a noise created from the exhaust gas rushing past the o2 sensor or something along those lines. It was most noticeable when I first put the pipe on. I doubt it has gone away but now I dont even notice it any more. In the spring I will be putting the cat back on for autox again anyway. I wouldn't worry about it. You will get used to it.

My buddy that helped me put the exhaust in at the time said he had a similar sound with his 350z when he first put the cat-delete pipe on.
godesshunter is offline   Reply With Quote
Old 02-28-2012, 09:40 PM   #16
Registered
Thread Starter
 
Join Date: Aug 2010
Posts: 14
Quote:
Originally Posted by godesshunter View Post
I didn't notice the air pump sounding louder. But like you said It sounds like an exhaust leak but only from idle up to around 3k rpm Beyond that I cannot hear it. I have the same setup as you with the twin tips and all. When I put my cat back on for autox last fall the sound went away. My guess is that it is just a noise created from the exhaust gas rushing past the o2 sensor or something along those lines. It was most noticeable when I first put the pipe on. I doubt it has gone away but now I dont even notice it any more. In the spring I will be putting the cat back on for autox again anyway. I wouldn't worry about it. You will get used to it.

My buddy that helped me put the exhaust in at the time said he had a similar sound with his 350z when he first put the cat-delete pipe on.
Thanks again...Maybe ill try to keep the pipe on for a few weeks. My check engine light came on today as expected, but do you know if anyone has found a fix? I would purchase the cobb port, but everything i have read says its not available for the S2.
sneaky91 is offline   Reply With Quote
Old 02-28-2012, 11:15 PM   #17
Registered
 
xexok's Avatar
 
Join Date: Dec 2009
Location: Aurora, CO
Posts: 2,099
The only permanent fix available for the s2 is putting electrical tape over the light. You can buy a obd-ii reader and delete the cel whenever it pops up, thats what I do.
xexok is offline   Reply With Quote
Old 02-29-2012, 06:21 AM   #18
Voids warranties
 
godesshunter's Avatar
 
Join Date: Aug 2011
Location: southern new england
Posts: 1,632
Quote:
Originally Posted by xexok View Post
The only permanent fix available for the s2 is putting electrical tape over the light. You can buy a obd-ii reader and delete the cel whenever it pops up, thats what I do.
Yeah thats pretty much it. the code will come back on in a day or two though.
godesshunter is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
No power after 4000rpm mdl0209 Series I Trouble Shooting 5 10-05-2015 10:43 AM
{ FS } 2009 Mazda RX-8 R3 MINT! RARE! LOW MILES! jasonrxeight RX-8's For Sale/Wanted 2 09-30-2015 01:53 PM
New Owner FubarI33t New Member Forum 12 09-28-2015 08:45 PM
October 10th Saturday - Touge.ca Cayuga TMP track event 4-7:30pm! #21 of 20+ Events Touge Canada Forum 0 09-22-2015 11:51 PM
Rx8 holes in straight pipes Threshermal New Member Forum 1 09-02-2015 07:36 PM


Tags
350, cat, delete, exhaust, leak, pipe, rb, rid, rx8, shit, sounds, sounfs, soynd, straight, striaght

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 04:01 PM.


All content Copyright 2007 by Internet Brands, Inc.