RX8Club.com
Register Photo Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read RX8 Live!Used CarsVendor Directory

Go Back   RX8Club.com > Series I Tech & Performance > Series I Trouble Shooting
Sign in using an external account
Register Forgot Password?

Welcome to RX8Club.com!
Welcome to RX8Club.com,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join RX8Club.com today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 12-08-2008, 10:28 AM   #1
The anti-ricer
 
Transam kid 01's Avatar
 
Trader Score: (1)
Join Date: Oct 2005
Location: Hillsdale, NJ
Posts: 1,888
Send a message via AIM to Transam kid 01
Power Steering Issue: EPS b1342

Ok, so this is the second time this has happened to me. It only seems to happen at very low temperatures, around 20 deg. F.

The first time I brought the car to Mazda and they told me that they weren't sure what was wrong, but they said the got rid of the code, but they didn't fix anything. They said they weren't sure what exactly went wrong, but offered to fix it for upwards of $1k. Long story short, I told them I didn't want them to fix it if they didn't know what "it" was.

Well, I was trouble free for a few weeks, and now the light is back on and my accessport (which I got after the first incident) shows the code to be EPS b1342.

Does anyone know what may be going wrong and/or how I could fix this?

Should this be covered under warranty?

Thanks,


Sean
This ad is not displayed to registered and logged-in members.
Register your free account today and become a member on RX8Club.com!
__________________
trans am kid 02 (9:53:55 PM): you dont romance a ho!
dshiznit1489 (9:54:06 PM): i romance everyone
dshiznit1489 (9:54:23 PM): and bromance you


Transam kid 01 is offline   Reply With Quote
Old 03-10-2011, 10:07 PM   #2
Registered
 
Xombie's Avatar
 
Trader Score: (0)
Join Date: Mar 2010
Location: Boston, MA
Posts: 41
Yo bro, I got the same issue. The EPS light is on and I got the code B1342 for a module failure. Slapped in a new module and the light is still there. Cleared the code and still it comes back. I performed a continuity test and the harness checks out good. But I'm iffy about that because Continuity tests aren't concrete answers.. did you fix your problem?
Xombie is offline   Reply With Quote
Old 03-15-2011, 07:45 PM   #3
Registered User
 
Trader Score: (0)
Join Date: Mar 2011
Posts: 3
i just recently bought an rx8.... and my power steering went out i checked to see if it needed any fluid but it marks full.. if anybody could tell what the problem could be it would be greatly appriciated
jorge956 is offline   Reply With Quote
Old 03-16-2011, 07:57 AM   #4
Registered
 
Xombie's Avatar
 
Trader Score: (0)
Join Date: Mar 2010
Location: Boston, MA
Posts: 41
Rx8 doesn't have a fluid reservoir bro. It's Electric steering. I'm still trying to figure mine out. I've replaced the PSCM and the sub harness so far and nothing. Talked tech at mazda, he says if the sub harness dont work i mostly need a rack and pinion.Good luck with yours.
Xombie is offline   Reply With Quote
Old 03-16-2011, 08:07 AM   #5
Registered User
 
Trader Score: (0)
Join Date: Aug 2005
Posts: 31
My recommendation is write, a complaint in NHTSA. I have the same problem since 2006.
Rx8black is offline   Reply With Quote
Old 03-16-2011, 09:43 AM   #6
Back in NYC, till OCT
 
nycgps's Avatar
 
Trader Score: (1)
Join Date: Jun 2005
Location: Planet Earth
Posts: 19,549
Quote:
Originally Posted by Xombie View Post
Yo bro, I got the same issue. The EPS light is on and I got the code B1342 for a module failure. Slapped in a new module and the light is still there. Cleared the code and still it comes back. I performed a continuity test and the harness checks out good. But I'm iffy about that because Continuity tests aren't concrete answers.. did you fix your problem?
after you replace the EPS module (or the Rack itself) you need to tell the system to do a "neutral" position settings or else it will always show error.

also, its pretty easy to check the Torque sensor for error. just need a ohm meter (multimeter)
__________________
ロータリーエンジン

Last edited by nycgps; 03-16-2011 at 09:47 AM.
nycgps is online now   Reply With Quote
Old 03-16-2011, 10:19 AM   #7
Jedi Master
 
Jedi54's Avatar
 
Trader Score: (7)
Join Date: Mar 2004
Location: The Dark Side
Posts: 20,229
You guys need to learn to use the search feature.
Jedi54 is offline   Reply With Quote
Old 03-16-2011, 10:19 AM
RX8Club
Mazda RX8




Paid Advertisement


 
 
 
Reply

Tags
03, 2008, b1342, code, codes, engine, eps, location, mazda, power, rx, rx8, steering, stering, trouble

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
power steering issue/price HayatoX8 Series I Tech Garage 1 09-17-2008 09:00 PM
Odd Power Steering issue.. Speedtoys Series I Trouble Shooting 8 07-29-2008 03:49 PM
Odd Power Steering issue.. Speedtoys Series I Trouble Shooting 0 07-15-2008 03:37 PM
On going power steering issue Zell RX-8 Discussion 2 12-09-2007 09:49 PM


All times are GMT -5. The time now is 07:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All content Copyright 2007 by Internet Brands, Inc.
Emails Backup