RX8Club.com
Register Photo Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read RX8 Live!Used CarsVendor Directory

Go Back   RX8Club.com > Series I Tech & Performance > Series I Tech Garage
Sign in using an external account
Register Forgot Password?

Welcome to RX8Club.com!
Welcome to RX8Club.com,

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join RX8Club.com today!


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 10-27-2010, 08:33 PM   #1
Registered User
 
Trader Score: (0)
Join Date: Sep 2010
Posts: 63
Hard shifting since tranny fluid change.... please help

used the search and did nont find anyone else posting this specifically....

So I had the tranny fluid changed (55,000 miles) and the diff fluid. MT-90.... & 75-90... it was fine for about a week now its starting to shift hard into second at lower rpm and the whine from the tranny is LOUD.... I checked the levels... its very concerning....

Anyone else have this problem? I am only having this problem since changing fluid... never grinded a gear prior never a hard shift... now its almost every time I go to second and it grinds third occasionally... WTF?

in the jeep I use half of a quart 100% petroleum in the transmission and half a quart in the diff.... added to standard transmission fluid and gear lubricant.... (lucas oil stabilizer is 100% petroleum)

Any concerns about doing the same in the rx-8?
Any one else had this problem with MT-90?

edit: I should add that it is fine until the tranny is up to temp. the first 5 minutes moving are fine but once the fluid warms up it starts being a PITA....
This ad is not displayed to registered and logged-in members.
Register your free account today and become a member on RX8Club.com!

Last edited by daffyduc; 10-27-2010 at 08:38 PM.
daffyduc is offline   Reply With Quote
Old 10-27-2010, 10:09 PM   #2
Registered User
 
Trader Score: (0)
Join Date: Sep 2010
Posts: 63
after poking around some more I am swapping to amsoil severe gear 75w90 for both asap.... sounds like others have had mt-90 ruin their gearboxes ... others swear by it.... apparently my Rex does not like it.....

Thanks Anyway.
daffyduc is offline   Reply With Quote
Old 10-28-2010, 01:26 PM   #3
Proud to be arrogant!
 
rotarygod's Avatar
 
Trader Score: (0)
Join Date: Apr 2003
Location: Houston
Posts: 9,144
I have heard of people having issues with nearly every type of transmission oil. Some have used Royal Purple (many of them using the wrong one!!!) and have reported issues and then recommended the switch to Redline. Then some people have claimed issues with Redline and have recommended switching to Amsoil. Some have had problems with the standard oil it came with. You get the idea. In some cases issues could be a coincedence with the timing of an oil change. Other times it could be directly related.

Although I have my opinion about oils in general and many don't agree with me, if there is every any question about what to use, always default with what the car came with. Whether or not it is the best to use is not the issue. It is known to work. Keep in mind that after a problem starts, it won't necessarily and probably won't go away with a different oil. It may help though.
__________________
"None of us on our own is as dumb as all of us combined."

"Torque is a variable. Horsepower is the answer!"

"Meat is murder, tasty tasty murder!"
rotarygod is offline   Reply With Quote
Old 10-29-2010, 11:04 AM   #4
2009 RX-8 Touring
 
Trader Score: (0)
Join Date: Oct 2009
Location: Ashburn, VA USA
Posts: 553
Quote:
Originally Posted by daffyduc View Post
after poking around some more I am swapping to amsoil severe gear 75w90 for both asap.... sounds like others have had mt-90 ruin their gearboxes ... others swear by it.... apparently my Rex does not like it.....

Thanks Anyway.
I'm using the stuff you're going to use. Apparently GL-5 gear oil is not suitable for use in gearboxes because it's so slippery the synchro friction surfaces can't do their job properly, which explains why my higher gears keep trying to lock-in before they're fully synchronized. I'm planning to switch to MT-90 as soon as it arrives in the mail.

Also, GL-5 gear oil can damage brass synchros, because there are exposed sulfides on the ends of the oil molecules, and brass+sulfur=bits of copper sulfate flaking off the synchros and landing in the oil pan. They won't hurt anything, but it does eat away at the blocker rings. I don't think that's an issue with the graphite-coated blocker rings the RX-8 transmission uses, but it's something to consider nonetheless.
fyrstormer is offline   Reply With Quote
Old 10-29-2010, 10:11 PM   #5
Registered User
 
Trader Score: (0)
Join Date: Sep 2010
Posts: 63
Thanks for the reply. I figured the gl-4/5 issue on my own after reading some more...

I swapped with Amsoil Synthetic Manual Transmission and Transaxle
Gear Lube 75W-90 API GL-4 (MTG)

all issues are gone...

thanks
daffyduc is offline   Reply With Quote
Old 10-29-2010, 10:11 PM
RX8Club
Mazda RX8




Paid Advertisement


 
 
 
Reply

Tags
amsoil, automatic, change, daffyduc, fluid, gear, hard, jeep, lube, manual, oil, problem, rough, rx, rx8, shift, shifting, starting, tranny, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY: Tranny fluid change (auto) midnightxodiex Series I Do It Yourself Forum 31 07-28-2014 02:08 PM
gears sticking after tranny fluid change alex zhuk RX-8 Discussion 8 06-05-2010 01:29 PM
About to change tranny and diff fluid, need some basic giudelines cody6766 Series I Tech Garage 5 01-19-2009 12:07 PM
Engine not starting, after tranny fluid change roched Series I Trouble Shooting 10 10-09-2008 08:31 PM
Auto tranny fluid change bean438 Series I Tech Garage 0 09-26-2004 10:44 AM


All times are GMT -5. The time now is 02:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
All content Copyright 2007 by Internet Brands, Inc.
Emails Backup